Mensajes recientes

Páginas: [1] 2 3 ... 10
1
Usuarios / Acta de promoción cerrada por autogestión
« Último mensaje por jhdiaz Hoy a las 12:00:38 am »
Hola qué tal.
Estamos en v.3.18.1
Cuando un docente quiere cerrar un acta de promoción por autogestión, le aparece el mensaje de "Error ejecutando controles" y muestra que falta una correlativa (Imagen 01)
Sin embargo, tenemos el control del requisito puesto como Inactivo (Imagen 02)
¿Qué otro requisito o parámetro nos estará faltando?

Nota: El caso en cuestión no es algo extraño este año, donde autorizaron a cursar sin tener las correlativas que piden y no se ha versionado el plan de estudios, con lo cual, es algo que veremos mucho seguramente.
2
Usuarios / Re:Agregar docente a comision
« Último mensaje por jhdiaz junio 14, 2021, 11:55:47 pm »
Muchas gracias.
Si, puedo verificar que si no está cerrada, puedo agregar docentes.
Al actualizar relevamiento puedo volver a ejecutarlo. Lo que no se es si a quien ya respondió le vuelve a ofrecer que la responda. ¿Eso uds saben como funciona?
3
Estimados.
Les realizo la siguiente consulta con un inconveniente al emitir las ordenes de compra de una prorroga.
Se realizo la prorroga por las mismas cantidades adjudicadas,  y al momento de confeccionar las ordenes de compra en algunos renglones me sale cantidad pendiente en cero, la cual nunca se usaron esas cantidades, no encuentro el problema de el cual me sale cero, intente cargar una nueva prorroga para esos renglones y me sigue dando en cero. adjunto algunas imágenes. desde ya gracias. saludos
Jorge
4
Técnicos / Re:Escala de notas aprueba 6+ - Decimales en autogestión
« Último mensaje por ppolacco junio 14, 2021, 09:55:31 pm »
Hola! gracias por tu respuesta, logré solucionar el inconveniente comentando el último JOIN de la consulta sobre las instancias. Nos encontramos en la versión 3.18.
Disculpa mi ignorancia pero cómo genero un gds?

Gracias! Saludos
5
Técnicos / Sincronizar Usuarios con Moodle
« Último mensaje por franciscoisoardi junio 14, 2021, 07:35:09 pm »
Hola, ¿cómo están?

Estamos intentando implementar la integración con Moodle y tenemos problemas con este comando. El mensaje que da es el siguiente:

 Paginado: 500 usuario/s por bloque.
 Incluye usuarios suspendidos en Moodle.
 Obteniendo usuarios de Moodle cuyo apellido comienza con 'A'...
 Fall� la obtenci�n de usuarios de Moodle cuyo apellido comienza con 'A' (ver logs para m�s informaci�n).
 Obteniendo usuarios de Moodle cuyo apellido comienza con 'B'...
 Fall� la obtenci�n de usuarios de Moodle cuyo apellido comienza con 'B' (ver logs para m�s informaci�n).
 Obteniendo usuarios de Moodle cuyo apellido comienza con 'C'...

Ya confiuramos todo lo necesario para la integración. De hecho, verificamos que la creación y vinculación de cursos funciona, así como también la vinculación de usuarios mediante la operación Administrar Personas.

¿Cual puede ser el problema?

A su vez, ¿este comando contempla la vinculación de usuarios Docentes?

Gracias!
6
Personalizaciones de Autogestión / Re:Instructivo Instalación Autogestión
« Último mensaje por eluqueunca junio 14, 2021, 07:23:48 pm »
7
Personalizaciones de Autogestión / Re:problemas al crear un usuario en preinscripcion
« Último mensaje por eluqueunca junio 14, 2021, 07:22:46 pm »
Hola

Borré el directorio de compilacion de los twig y salió andando.
Si vuelve a ocurrir trataré de ver porque andaba mal, o se armó mal.

Emilio
8
SIU-Kolla - Técnicos / Error Visualizacion Resultado de encuestas
« Último mensaje por fernando_jorge junio 14, 2021, 07:00:40 pm »
Buenas Tarde Estimados

Estamos teniendo el siguiente problema

Al querer visualizar el Resultado de cualquier encuesta  desde g3w3 nos aparece un mensaje de error en pantalla (se adjunta captura).
Revisando en el log de Kolla encontramos

Código: [Seleccionar]
[1736058][kolla][DEBUG] Iniciando el pedido
[1736058][kolla][DEBUG] Procesando URL '/encuestas/103/bloques'
[1736058][kolla][DEBUG] Iniciando Autenticacion
[1736058][kolla][DEBUG] Pedido capturado por el firewall
[1736058][kolla][DEBUG] Usuario 'ue_guarani' autenticado y autorizado
[1736058][kolla][DEBUG] Controlador encontrado /usr/local/proyectos/kolla43/php/rest/encuestas/recurso_encuestas.php :: get_bloques_list (103)
[1736058][kolla][DEBUG] Pedido finalizado
[1736059][kolla][DEBUG] Iniciando el pedido
[1736059][kolla][DEBUG] Procesando URL '/encuestas/103/bloques'
[1736059][kolla][DEBUG] Iniciando Autenticacion
[1736059][kolla][DEBUG] Pedido capturado por el firewall
[1736059][kolla][DEBUG] Usuario 'ue_guarani' autenticado y autorizado
[1736059][kolla][DEBUG] Controlador encontrado /usr/local/proyectos/kolla43/php/rest/encuestas/recurso_encuestas.php :: get_bloques_list (103)
[1736059][kolla][INFO] La api retornó un error. Status: 400
[1736059][kolla][INFO] array (
  'error' => 400,
  'mensaje' => '400 Bad Request',
  'descripcion' => 'La unidad de gesti.n es requerida.',
)
[1736059][kolla][DEBUG] Pedido finalizado

En guarani tenemos seteado:
enc_kolla_unidad_gestion = 0
enc_utiliza_ug_kolla   = N

En kolla la unidad de gestión predeterminada es 0

Realizando algunas pruebas el alumno puede contestar sin problemas el cuestionario pero la visualización por parte del docente arroja el error mencionado.

Cual podria llegar a ser el problema?

Nuestra configuracion es
Kolla 4.3.1
Guarani 3.18.0

Quedo atento por cualquier otra informacion que pueda proporcionar sobre el problema

Saludos

9
Usuarios / Re:DISTRIBUCIÓN ENTRE COMISIONES Y SUBCOMISIONES
« Último mensaje por Cynthia A. junio 14, 2021, 06:39:41 pm »
Hola Martín!

Hoy hicimos un pasaje a producción de la versión 3.19.
Volví a probar en este ambiente el caso que les pasamos y ahora vemos datos. NO sé qué pudo haber cambiado.
No pude completar el proceso, porque se trata de Producción, mañana en cuanto las secretarias hagan la primer distribución les confirmo se quedó resuelto.
No obstante te paso los datos que me pidieron:
Inicio de período: 01/03/2021             Inicio de dictado: 08/03/2021                 Tope de movimientos: 30/06/2021
Fin de período: 30/06/2021                  Fin de dictado: 18/06/2021                       Inactivación: 31/12/2021

Muchas gracias por todo!

10
Técnicos / Actualización localidades y codigos postales
« Último mensaje por fherbas junio 14, 2021, 06:17:03 pm »
Buenas, tenemos localidades sin codigo postal en datos censales del alumno de autogestión 3w, esto es porque no estan cargados todos en la tabla  'mug_cod_postales'. Necesitamos más especifícamente los de Argentina, mi consulta es sobre si poseen algún script de actualización para estos datos o si tienen  una fuente de esta información para que pueda ser importada a nuestra base.
Aún estamos usando la version guarani 3.16, tengo entendido que ya no dan soporte para esta misma, pero quízas a este problema no le afecte la versión.
Desde ya muchas gracias por su atención.
Páginas: [1] 2 3 ... 10