Autor Tema: Error Mixed Content: The page at "http;// .... alta_usuario'"  (Leído 25 veces)

0 Usuarios y 1 Visitante están viendo este tema.

martinezm

  • General
  • *
  • Mensajes: 52
    • Ver Perfil
    • Email
  • Institución: UNCPBA-Facultad de Ciencias Exactas
  • Nombre y apellido: Mariano Martinez
  • Sistema: SIU-Guarani
  • Teléfono laboral: +54 (0) 2494439650
  • Utilizo algun sistéma del SIU: Sí
Hola.
Cuando pusimos el sistema de preinscripcion en producción, pasamos de http a https, y ahora los navegadores fallan al levantar contenidos con el mensaje:

Error Mixed Content: The page at "http;// .... alta_usuario'"

Como hago para fijar todas las urls del sistema de preinsripcion a https ?? veo que hay algun parametro tipo get_ssl_alcance , pero no se como configurarlo o no se si es ese.

Gracias

JoseCanteros

  • Moderador
  • *****
  • Mensajes: 43
    • Ver Perfil
  • Nombre y apellido: José H. Canteros
  • Sistema: Guaraní
  • Utilizo algun sistéma del SIU: Sí
Re:Error Mixed Content: The page at "http;// .... alta_usuario'"
« Respuesta #1 : julio 12, 2017, 01:30:32 pm »
Buen día Mariano , ¿Qué versión de preinscripción están configurando?

¿Probaron modificar los valores del archivo instalacion/config.php en la sección ssl?
¿Dónde está ese parámetro get_ssl_alcance que mencionás?

Saludos.

martinezm

  • General
  • *
  • Mensajes: 52
    • Ver Perfil
    • Email
  • Institución: UNCPBA-Facultad de Ciencias Exactas
  • Nombre y apellido: Mariano Martinez
  • Sistema: SIU-Guarani
  • Teléfono laboral: +54 (0) 2494439650
  • Utilizo algun sistéma del SIU: Sí
Re:Error Mixed Content: The page at "http;// .... alta_usuario'"
« Respuesta #2 : julio 14, 2017, 11:13:03 am »
Hola. Estamos usando 2.9.2.
No hay tal parametro. Veo que se usa una funcion, pero no se donde se define.

Saludos
« Última Modificación: julio 14, 2017, 11:16:02 am por martinezm »

 

Comunidad SIU