Autor Tema: [SOLUCIONADO] SIU-Araí 2.0  (Leído 640 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nbaglietto

  • Newbie
  • *
  • Mensajes: 45
    • Ver Perfil
  • Institución: Espacio para la memoria
  • Nombre y apellido: Nahuel Baglietto
  • Sistema: comdoc diaguita pilaga
  • Teléfono laboral: 47029920
  • Utilizo algun sistéma del SIU: Sí
[SOLUCIONADO] SIU-Araí 2.0
« : octubre 09, 2018, 05:07:14 pm »
nosotros tenemos un server recien instalado con pilaga y diaguita, tambien instale  arai pero estoy teniendo problemas al momento de sincronizar, ahora veo esta nueva version de arai ustedes me aconsejan que siga con 1.1 o  que instale la 2. la documentacion para la integracion con pilaga y diaguita esta disponible ya que los enlaces que publlicaron no estan funcionando.
Por otro lado aca dice que la version 2 funciona con php 7 por lo cual tendria que crear una vm exclusiva para la 2 ya que el server de diaguita y pilaga esta funcionando con 5.5?

Bueno felicitaciones por el lanzamiento.

Nahuel
« Última Modificación: diciembre 26, 2018, 02:38:32 pm por Sergio F. Vier »

Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 470
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:SIU-Araí 2.0
« Respuesta #1 : octubre 10, 2018, 09:32:28 am »
Hola Nauel!

Primero que nada, gracias por comenzar a probar la plataforma SIU-Araí. Super aconsejable si no lo vieron, revisar http://documentacion.siu.edu.ar/wiki/SIU-Arai les va a dar un pantallazo general de todo.

La idea general es que cada sistema (Pilaga, Diaguita, Mapuche, componentes de  Plataforma SIU-Araí) estén individualmente instalados. O sea, dedicar un server virtual a cada cosa. Para pruebas, obviamente está genial que lo encaren de cualquier otra manera (tema aparte lidiar con los requerimientos jeje).

Nuestra recomendación es que comiencen con las pruebas de la plataforma SIU-Araí con la versión 2.0. En esta matriz de compatibilidad, pueden ver la compatibilidad a día de hoy de los diversos componentes. Como ven, SIU-Mapuche es el único componente 100% compatible, para el resto, les recomendamos generen GDS en los proyectos respectivos indicando su interés/necesidad.

Por otro lado, los requerimientos técnicos de la plataforma están detallados por acá.  Todo esto funciona con PHP 7.0 mínimamente, considerando que esta versión está alcanzando el fin de su soporte vamos a comenzar a transitar hacia PHP 7.1 en el corto plazo, por lo que les sugiero a modo de ir estando preparados es que operen ya con dicha versión para evitar problemas en la futura actualización.

Espero les sirva para comenzar a evaluar y/o realizar las pruebas pertinentes! Saludos.
happy coding!!

nbaglietto

  • Newbie
  • *
  • Mensajes: 45
    • Ver Perfil
  • Institución: Espacio para la memoria
  • Nombre y apellido: Nahuel Baglietto
  • Sistema: comdoc diaguita pilaga
  • Teléfono laboral: 47029920
  • Utilizo algun sistéma del SIU: Sí
Re:SIU-Araí 2.0
« Respuesta #2 : octubre 11, 2018, 12:43:11 pm »
Ok quedo claro lo de las distintas vm, pero viendo el listado de compatibilidad vemos que para nosotros no esta chequeda la compatibilidad tanto para  pilaga 3.1.5
como para diaguita 2.5.0.
En este caso seguimos con la implementacion de 2.0
SIU-Araí: Usuarios   SIU-Araí: Registry   SIU-Huarpe   SIU-Mapuche   SIU-Pilagá   SIU-Diaguita   SIU-Wichi   SIU-Guaraní   SIU-Kolla   SIU-SQ
2.0.x   2.0.0 a 2.1.x   2.0.x   3.5.x   -   -   ?   -   -   -
1.x.x   1.0.0 a 1.1.2   1.0.0 a 1.1.5   3.1.0 a 3.4.5   3.0.x a 3.1.x   2.4.0 a 2.5.1   ?   -   -   -

nbaglietto

  • Newbie
  • *
  • Mensajes: 45
    • Ver Perfil
  • Institución: Espacio para la memoria
  • Nombre y apellido: Nahuel Baglietto
  • Sistema: comdoc diaguita pilaga
  • Teléfono laboral: 47029920
  • Utilizo algun sistéma del SIU: Sí
Re:SIU-Araí 2.0
« Respuesta #3 : octubre 11, 2018, 02:17:29 pm »
Hola Sergio, me podria indicar que es "generen GDS en los proyectos respectivos"

gracias

Nahuel


Hola Nauel!

Primero que nada, gracias por comenzar a probar la plataforma SIU-Araí. Super aconsejable si no lo vieron, revisar http://documentacion.siu.edu.ar/wiki/SIU-Arai les va a dar un pantallazo general de todo.

La idea general es que cada sistema (Pilaga, Diaguita, Mapuche, componentes de  Plataforma SIU-Araí) estén individualmente instalados. O sea, dedicar un server virtual a cada cosa. Para pruebas, obviamente está genial que lo encaren de cualquier otra manera (tema aparte lidiar con los requerimientos jeje).

Nuestra recomendación es que comiencen con las pruebas de la plataforma SIU-Araí con la versión 2.0. En esta matriz de compatibilidad, pueden ver la compatibilidad a día de hoy de los diversos componentes. Como ven, SIU-Mapuche es el único componente 100% compatible, para el resto, les recomendamos generen GDS en los proyectos respectivos indicando su interés/necesidad.

Por otro lado, los requerimientos técnicos de la plataforma están detallados por acá.  Todo esto funciona con PHP 7.0 mínimamente, considerando que esta versión está alcanzando el fin de su soporte vamos a comenzar a transitar hacia PHP 7.1 en el corto plazo, por lo que les sugiero a modo de ir estando preparados es que operen ya con dicha versión para evitar problemas en la futura actualización.

Espero les sirva para comenzar a evaluar y/o realizar las pruebas pertinentes! Saludos.

richard

  • Moderador Global
  • *****
  • Mensajes: 2499
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Ricardo Dalinger
  • Sistema: SIU-Toba
Re:SIU-Araí 2.0
« Respuesta #4 : octubre 11, 2018, 04:37:33 pm »
Hola Nahuel,

Sergio se refiere a levantar un ticket via el Gestor de Solicitudes (GDS) para el proyecto en cuestión (Pilaga, Diaguita) indicando la necesidad de compatibilidad con la version de Arai.

Saludos
Hola Sergio, me podria indicar que es "generen GDS en los proyectos respectivos"

gracias

Nahuel
Twitter es al incontinente verbal,  lo que los dulces al diabetico.

Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 470
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:SIU-Araí 2.0
« Respuesta #5 : octubre 11, 2018, 05:08:09 pm »
Nahuel,

Tengo entendido que los proyectos vienen trabajando activamente para tener una versión compatible con la plataforma SIU-Araí 2.0. Será cuestión de tiempo, el cual te sabrán responder mejor si dirigen la consulta con cada uno de ellos.

Respecto a instalar la versión previa de la plataforma, 1.x, no es muy recomendable por lo complejo de la puesta a punto inicial. Hoy todas las instalaciones operativas son únicamente de la nueva versión 2.0.

Saludos!
happy coding!!

Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 470
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:SIU-Araí 2.0
« Respuesta #6 : diciembre 26, 2018, 02:38:11 pm »
Ya se han integrado mayores aplicaciones a la versión de SIU-Araí.

http://documentacion.siu.edu.ar/wiki/SIU-Arai/Compatibilidad
happy coding!!