Autor Tema: [SOLUCIONADO] Version php de Arai-Registry  (Leído 55 veces)

0 Usuarios y 1 Visitante están viendo este tema.

javierb

  • Newbie
  • *
  • Mensajes: 34
    • Ver Perfil
    • Email
  • Institución: UNR
  • Nombre y apellido: Javier Bonfanti
  • Sistema: Arai
  • Teléfono laboral: +54 341 - 4201200 int. 450
  • Utilizo algun sistéma del SIU: Sí
[SOLUCIONADO] Version php de Arai-Registry
« : diciembre 20, 2018, 11:27:35 am »
Estimados, estamos en proceso de actualizar a ls ultimas versiones estables de AraiRegstry, AraiUsuarios y Huarpe, de estos dos ultimos vimos que necesitan php7.1, les consulto sobre la última version estable de Registry, esta soporta php7.1 tambien?

Muchas gracias, saludos!
« Última Modificación: diciembre 26, 2018, 02:16:42 pm por Sergio F. Vier »

Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 470
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:Version php de Arai-Registry
« Respuesta #1 : diciembre 26, 2018, 02:16:21 pm »
Hola Javier que tal

Tanto Usuarios (en la 2.1) como Huarpe (en versión a liberarse 2.1) requieren php 7.1. En el caso de Registry (en la última versión), como sacamos versión allá por septiembre, quedó con php 7.0.

Saludos!
happy coding!!

javierb

  • Newbie
  • *
  • Mensajes: 34
    • Ver Perfil
    • Email
  • Institución: UNR
  • Nombre y apellido: Javier Bonfanti
  • Sistema: Arai
  • Teléfono laboral: +54 341 - 4201200 int. 450
  • Utilizo algun sistéma del SIU: Sí
Re:[SOLUCIONADO] Version php de Arai-Registry
« Respuesta #2 : diciembre 27, 2018, 09:12:47 am »
Entiendo Sergio, preguntaba ya que queremos actualizar a la ultima versiones de  Usuarios y Huarpe, pero se nos va a complicar con Registry, ya que tenemos todo junto.
De todas formas vamos a hacer las pruebas, quizas ande.

Saludos!

Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 470
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:[SOLUCIONADO] Version php de Arai-Registry
« Respuesta #3 : diciembre 27, 2018, 05:44:27 pm »
Perdón, lo leí e interpreté que hablaban de la versión mínima.

Sí, Registry opera de forma correcta bajo PHP versión 7.1. No tendrían que tener ningún inconveniente. Saludos!
happy coding!!