Autor Tema: Error en la instalacion de composer  (Leído 218 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Alfredo

  • General Guarani
  • *
  • Mensajes: 105
    • Ver Perfil
    • Email
  • Institución: UNJu
  • Nombre y apellido: Alfredo Espinoza
  • Sistema: 0388-4221530
  • Teléfono laboral: SIU GUARANI - SIU TOBA
Error en la instalacion de composer
« : mayo 23, 2019, 12:45:21 pm »
Buenos días estoy instalando la aplicacion de tehuelche en servidor debian 9. tiene todos los requisitos previos de apache, postgres, php, yarn, composer, git. Pero al correr el comando composer install luego de un rato de descargar paquetes se corta en la linea que adjunto capturada.

Espero comentarios.
Gracias
Alfredo.-

ngazcon

  • Moderador Global
  • *****
  • Mensajes: 74
    • Ver Perfil
    • Email
Re:Error en la instalacion de composer
« Respuesta #1 : mayo 23, 2019, 01:13:55 pm »
Hola Alfredo,

Aparentemente el problema viene por el lado de Yarn.
En este caso te sugerimos lo siguiente:
- Corroborar que nodejs este actualizado.

Una vez actualizado eso, te pedimos que pruebes instalar nuevamente y nos cuentes como te fue.
¡Saludos!

Equipo SIU-Tehuelche
nicolas

Alfredo

  • General Guarani
  • *
  • Mensajes: 105
    • Ver Perfil
    • Email
  • Institución: UNJu
  • Nombre y apellido: Alfredo Espinoza
  • Sistema: 0388-4221530
  • Teléfono laboral: SIU GUARANI - SIU TOBA
Re:Error en la instalacion de composer
« Respuesta #2 : junio 06, 2019, 09:13:37 am »
Hola efectivamente tenia problemas al actualizar yarn, tuve que reinstalar algunos paquetes y luego me instalo yarn. Solucionado termine la instalación y estoy mirando el circuito funcional. Saludos.-

ngazcon

  • Moderador Global
  • *****
  • Mensajes: 74
    • Ver Perfil
    • Email
Re:Error en la instalacion de composer
« Respuesta #3 : junio 06, 2019, 09:16:37 am »
Alfredo,

gracias por confirmarnos que se pudo solucionar.
Ahora en base a tu experiencia queda este hilo por si otro encuentra un problema similar.
Saludos!

Equipo SIU-Tehuelche
nicolas