Autor Tema: Actualizacion proyectos en Toba 2.5 y versiones de php/postgresql  (Leído 56 veces)

0 Usuarios y 1 Visitante están viendo este tema.

mbarreda

  • Toba
  • *
  • Mensajes: 418
    • MSN Messenger - martinbarreda@hotmail.com
    • Ver Perfil
    • Email
  • Institución: UPSO
  • Nombre y apellido: Martin Barreda
  • Sistema: Toba
  • Teléfono laboral: 0291154261646
Hola!
Como estan? en un servidor donde tenemos varios proyectos con toba 2.5 y php 5.3.6, tendríamos que actualizar por otros motivos la versión de php.
Quería saber si podían indicarme tanto para la versión 2.5, 2.7, o 3x, cuales son las versiones limites requeridas (min-max) tanto de php como postgresql.
Mil gracias!!!

richard

  • Moderador Global
  • *****
  • Mensajes: 2647
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Ricardo Dalinger
  • Sistema: SIU-Toba
Re:Actualizacion proyectos en Toba 2.5 y versiones de php/postgresql
« Respuesta #1 : septiembre 10, 2019, 11:57:28 am »
Hola Martin,

mucha de la informacion que buscas se encuentra en el changelog de la pagina de Toba (para la rama 2.x).

A partir de la version 3.0, el requerimiento sobre PHP y sus versiones se controla via composer.
Respecto de postgres creo que cualquier version posterior a 9.2 funciona sin problemas.

De todas maneras, recorda que las unicas ramas con soporte son 3.1 y 3.2.

Saludos
Twitter es al incontinente verbal,  lo que los dulces al diabetico.