Autor Tema: Versiones de PHP y Postgresql requeridas en SIU-Diaguita 2.7.0  (Leído 141 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fkorol

  • Moderador Global
  • *****
  • Mensajes: 209
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Fernando Korol
  • Sistema: Diaguita
  • Teléfono laboral: 03752440097
Estimada Comunidad,

Tenemos el agrado de comentarles que estamos próximos a la publicación de la versión 2.7.0 de SIU-Diaguita, y en esta nueva versión se actualizan los requerimientos de librerías, principalmente las siguientes:
 * PHP 7.1.x
 * Postgresql: 9.6 o superior
 * Tabla de requerimientos: http://documentacion.siu.edu.ar/wiki/index.php?title=SIU-Diaguita/version2.7.0/instalacion_actualizacion/requisitos


Además de comentarles la novedad, queremos invitarles a que vayan viendo en que consiste el proceso de instalación a través de este link:
http://documentacion.siu.edu.ar/wiki/SIU-Diaguita/version2.7.0/instalacion_actualizacion


En dicha documentación, además de la descripción de las novedades, también encontrarán los requisitos necesarios para instalarlo , y las guías de instalación tanto para Linux, como para Windows


Los mantendremos informados de cualquier novedad.

Saludos,
Equipo SIU-Diaguita


« Última Modificación: octubre 21, 2019, 03:51:42 pm por fkorol »