Autor Tema: Compatibilidad de versiones  (Leído 67 veces)

0 Usuarios y 1 Visitante están viendo este tema.

asabolansky

  • General
  • *
  • Mensajes: 82
    • Ver Perfil
  • Institución: UNLP
  • Nombre y apellido: Alejandro Sabolansky
  • Sistema: Guarani
  • Teléfono laboral: 0221-4236609
Compatibilidad de versiones
« : noviembre 25, 2019, 03:01:30 pm »
Hola,

los molesto para saber si la versión de Kolla 4.3 funciona con Guarani 2.9.5, dado que viendo la lista de compatibilidades funciona hasta la versión 4.1.1

Además quería saber si esa restrictivo utilizar Postgres 10 u 11 para actualizar a  Kolla 4.3

http://portalguarani.siu.edu.ar/Portal/wiki/G2/Versiones

Saludos
Alejandro

ngazcon

  • Moderador Global
  • *****
  • Mensajes: 74
    • Ver Perfil
    • Email
Re:Compatibilidad de versiones
« Respuesta #1 : noviembre 25, 2019, 03:41:37 pm »
Hola Alejandro,

la compatibilidad entre Kolla y Guarani 3.x.x las podés consultar en:
http://documentacion.siu.edu.ar/wiki/SIU-Kolla/Version_4.3.0/correspondencia_entre_versiones

para el caso de Guaraní 2.x.x podés consultar en:
http://portalguarani.siu.edu.ar/Portal/wiki/G2/Versiones

Cualquier caso que este fuera de esas tablas, lamentablemente no posee soporte.
Ahora por parte de postgres, si bien es cierto que el instalador de Kolla 4.3 pide esas versiones, no deberías tener problemas en utilizar la versión 9 que figuran para Kolla 4.2.x (9.3.x a 9.6.x).

Cualquier otra duda avisanos,
saludos!

Equipo SIU-Kolla
nicolas