Autor Tema: Error Conexion BD al actualizar Servidor y version 3.6.0 a 3.7.1  (Leído 16 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Guillermo Basterra - SEMPRE

  • Newbie
  • *
  • Mensajes: 31
    • Ver Perfil
  • Institución: ISS - SEMPRE
  • Nombre y apellido: Guillermo Basterra
  • Sistema: SIU Pilaga
  • Teléfono laboral: 02954433974 8760/8761
Buenos dias, estoy probando de instalar la version 3.7.1 en un  nuevo servidor y me da un error de conexion con la base de datos. corriendo php -i me encontre que el driver de php es para posgresql 9.6 y no para 11 no se si puede ser esto ... y como puedo solucionarlo.
----------------------------------------------------------
pdo_pgsql

PDO Driver for PostgreSQL => enabled
PostgreSQL(libpq) Version => 9.6.12

pgsql

PostgreSQL Support => enabled
PostgreSQL(libpq) Version => 9.6.12
PostgreSQL(libpq)  => PostgreSQL 9.6.12 (win32)
Multibyte character support => enabled
SSL support => enabled
Active Persistent Links => 0
Active Links => 0
--------------------------------------------------------------------------
Detallo el entorno: windows 2012 r2 - Apache 2.4.43 - PHP 7.3.24 - Posgresql 11.9.1

Muchas Gracias.