Autor Tema: Requerimientos de Software Base  (Leído 1539 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Emiliano G. Jaureguiber

  • Sr. Member
  • ****
  • Mensajes: 278
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Emiliano Gastón Jaureguiber
  • Sistema: Mapuche
  • Teléfono laboral: (0249) 4432304
Requerimientos de Software Base
« : julio 08, 2010, 06:01:16 pm »
Para poder instalar SIU-Tehuelche deberá tener instalado en su servidor web lo siguiente:
  • Servidor Web Apache 2.2.x
  • PHP 5.2.x con las extensiones (php_gd, php_pdo, php_pdo_pgsql, php_xsl, php_zip).

Su servidor de bases de datos deberá tener instalado PostgreSQL 8.1.x o 8.2.x.