Foro de la Comunidad SIU

SIU-Kolla => SIU-Kolla - Técnicos => Mensaje iniciado por: faraya en Febrero 09, 2022, 12:18:58 pm

Título: Actualización Kolla vs 4.5.1 a 4.6.0
Publicado por: faraya en Febrero 09, 2022, 12:18:58 pm
Buenas, ya tenia un hilo abierto sobre este tema quizás debería continuar en el mismo pero esta bloqueado.
Después de terminar con la actualización y al acceder al sistema me surgió el siguiente mje:

Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.3.0".

En una instalación anterior me surgió el mismo error y me sugirieron instalar una versión del composer menor a la 2.

Saludos Fernando.
Título: Re:Actualización Kolla vs 4.5.1 a 4.6.0
Publicado por: Rodrigo Miranda [SIU] en Febrero 09, 2022, 12:33:58 pm
Hola Fernando, que versión de PHP tenés instalada? Por lo que se ve en el mensaje es una versión menor a 7.3. Esa versión de kolla requiere >= a 7.3
Título: Re:Actualización Kolla vs 4.5.1 a 4.6.0
Publicado por: faraya en Febrero 09, 2022, 12:37:34 pm
Holala versión PHP 7.3.33
Título: Re:Actualización Kolla vs 4.5.1 a 4.6.0
Publicado por: Rodrigo Miranda [SIU] en Febrero 09, 2022, 12:46:03 pm
Podrás chequear con un

Código: [Seleccionar]
phpinfo();
que el apache esté levantando esa versión de php? Puede pasar que el módulo web de apache esté levantando una versión anterior pero el cli esté levantando otra.