Foro de la Comunidad SIU

SIU-Wichi => Técnicos Pentaho => Mensaje iniciado por: msalto en Abril 25, 2022, 03:24:37 pm

Título: Error en configuración de instalaciones
Publicado por: msalto en Abril 25, 2022, 03:24:37 pm
Estimados, buenas tardes

Cómo parte de una práctica para actualizar, estoy instalando en un ambiente de test la versión 6.8.1 de wichi (es la que tenemos en producción) y seguiremos los pasos para llevarla a la última.

Realicé esta instalación desde cero, es decir , no vengo trayendo datos de otra versión anterior. Al finalizar la instalación y cuando intento crear las instalaciones de Guarani3 desde administrar servidor / configuración / configurar instalaciones, al momento de guardar, queda en blanco o sea no se guarda ningún dato. (5.2 Configuración de instalaciones)

Buscando en el foro, encontré esta solución, pero no creo que aplique en este caso :https://foro.comunidad.siu.edu.ar/index.php?topic=20280.msg90010#msg90010 incluso no me aparece abajo la versión de la base como para poder saber donde estoy parado.

Quedo a la espera de alguna recomendación para poder continuar.
Muchas Gracias
Título: Re:Error en configuración de instalaciones
Publicado por: sbaisi en Abril 26, 2022, 09:57:09 am
Hola! al parecer te esta faltando la configuración con la base de datos de siu_wichi. Anda a Archivo --> Gestionar fuente de datos... Luego posicionate en el datasource DBWichi de tipo JDBC y de la ruedita elegis Editar. Con el boton de TEST vas a comprobar si esta bien o no la conexion a la base de datos.
Saludos,
Sabrina
Título: Re:Error en configuración de instalaciones
Publicado por: msalto en Abril 27, 2022, 10:47:09 am
Estimada Sabrina, buen día.

seguí lo recomendado, incluso lo hice antes siguiendo la documentación y la conexión es exitosa. Pero de todas maneras vuelvo a intentar agregar una nueva instalación y lamentablemente sigue quedando en blanco.
Volví a repasar si me salté un paso , pero todo está correcto.
Adjunto capturas.

Saludos



Título: Re:Error en configuración de instalaciones
Publicado por: sbaisi en Abril 27, 2022, 10:50:32 am
Buen dia! podras enviarme el archivo pentaho.log ubicado en /usr/local/pentaho/biserver-ce/tomcat/logs
Título: Re:Error en configuración de instalaciones
Publicado por: msalto en Abril 27, 2022, 12:00:10 pm
Te adjunto el log solicitado.
¡Gracias!

Título: Re:Error en configuración de instalaciones
Publicado por: sbaisi en Abril 27, 2022, 12:13:10 pm
da este error --> ERROR [org.hibernate.util.JDBCExceptionReporter] ERROR: no existe la columna t1.tgconstrname
Proba de volver a subir la solución de wichi... el Siu-Wichi.zip