Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - iluthje

Páginas: [1] 2 3
1
SIU - Huarpe / Bundle de datos personales
« on: Agosto 30, 2021, 12:22:17 pm »
Hola, buen dia. Queremos implementar el bundle de cambio de datos personales. Está disponible para la última versión de huarpe?? Gracias

2
Técnicos Mapuche / Re:Error al imprimir recibos de sueldo
« on: Julio 05, 2021, 11:55:29 am »
Hola Mariela, como estás?? No, estamos utilizando nuxeo en lugar de arai-documentos. En la tabla recursopersonalrecibosueldo en la base de nuxeo están cargados los últimos recibos.

3
Técnicos Mapuche / Error al imprimir recibos de sueldo
« on: Julio 02, 2021, 01:01:15 pm »
Hola, buen día. Al imprimir los últimos recibos de sueldo nos genera el siguiente error:  RDIExcepcion: Error recuperar contenido: No content stream: (id_rdi de los últimos recibos). En arai-usuarios, al descargar esos recibos, nos sale el error "El servicio solicitado no se encuentra disponible en este momento, por favor intente más tarde". Los recibos anteriores se pueden imprimir correctamente. Saludos

4
Hola, buen día. Al intentar subir archivos en araí documentos desde Mapuche, aparece el error: Faltan campos obligatorios en Origen: id_usuario_sso es obligatorio,El campo cuenta_usuario es obligatorio. En el archivo arai_documentos.ini dentro de Mapuche están configurados, pero no me está tomando dichos parámetros. Saludos

5
Muchas gracias Sergio!! Ahora escribo a Mapuche. Saludos

6
Hola, buen día. Al intentar subir archivos en araí documentos desde Mapuche, aparece el error: Faltan campos obligatorios en Origen: id_usuario_sso es obligatorio,El campo cuenta_usuario es obligatorio. En el archivo arai_documentos.ini dentro de Mapuche están configurados, pero no me está tomando dichos parámetros. Saludos

7
Técnicos SIU-Pilagá / Error al comprobar cuit de afip
« on: Marzo 25, 2021, 04:32:59 pm »
Hola, buenas tardes, al querer comprobar el cuit de afip en ABM - Personas, proveedores y clientes salta el siguiente error: call to a member function getestadoservicio() on null. Saludos

8
Araí - Usuarios / Re:Error Interno en Mapuche
« on: Diciembre 13, 2020, 09:42:20 pm »
Muchas gracias por la respuesta Sergio. Saludos

9
Araí - Usuarios / [SOLUCIONADO] Error Interno en Mapuche
« on: Diciembre 11, 2020, 10:45:48 am »
Hola, buen día. Actualizamos Mapuche a la última versión, pero cuando queremos ingresar nos sale Error Interno. Viendo los logs de apache, nos sale el siguiente error:  toba_error_seguridad: Error Interno La configuracion de seguridad requiere la existencia de archivos certificado y clave privada para el SP. Saludos

10
Técnicos SIU-Pilagá / Error al acceder a Pilaga Historico
« on: Diciembre 02, 2020, 11:37:52 am »
Hola, buen dia. Hicimos la actualización del pilagá histórico a la última versión y al acceder al sitio me aparece el siguiente error: Se solicito un PARAMETRO inexistente o su valor no está establecido: "acceso_de_usuarios_solo_con_perfil_datos". Saludos

11
Técnicos Mapuche / Re:Error al digitalizar recibos
« on: Noviembre 06, 2020, 11:07:53 am »
Hola Nico, buen dia. Envío el archivo de logs completo. Saludos

12
Técnicos Mapuche / Error al digitalizar recibos
« on: Octubre 29, 2020, 10:46:41 am »
Hola, buen día, al digitalizar los recibos de sueldo, nos sale el siguiente error:

[10:19:34][Debug] - INICIANDO PROCESO...
[10:19:34][Debug] - HILOS asignados: 1
[10:19:34][Debug] - Cantidad de elementos por LOTE: 100
[10:19:34][Debug] - INICIO (ELEMENTOS: 1)
[10:19:34][Info] - Enviando a Arai Documentos el Recibo Nro: 5029 correspondiente a la liquidacion Nro: 94
[10:19:35][Error] - El elemento [5029] se proceso con ERRORES: Error inesperado en Request.
[10:19:35][Debug] -   0.00% -- 0.000/s legajo -- Faltan 00:00:00
[10:19:35][Debug] - PROCESO esperando HILOS
[10:19:35][Debug] - PROCESO fin HILOS
[10:19:35][Debug] - FIN PROCESO (errores: 1)
[10:19:35][Debug] - Existen archivos log

En el log nos sale lo siguiente: docs-cli.ERROR: Error postDocumento, codigo 500. Mensaje: . request: Array

Saludos

13
Araí - Instalación / Re:Error al ejecutar Arai-Documentos
« on: Octubre 06, 2020, 08:32:24 pm »
Muchas gracias por la respuesta Sergio!! Estaba pensando en que no se había registrado correctamente. Justamente ahora tenemos un error en el bundle de Arai-Documentos, cuando queremos ingresar a la opción de bandeja aparece el siguiente error de Symfony: id_usuario_sso=admin` resulted in a `500 Internal Server Error. Saludos

14
Araí - Instalación / Re:Error al ejecutar Arai-Documentos
« on: Octubre 06, 2020, 12:33:57 pm »
El error que tenemos en registry pasa en la sincronización que no detecta arai documentos. Al ejecutar  bin/arai-cli registry:sync --aceptar-pedidos-acceso, nos aparece lo siguiente:
Detectando clientes de api 'api:siu/arai-documentos': 0
Sincronización correcta con instance-name siu_arai-docs-1
Pero en arai-usuarios no aparece registrado.



15
Araí - Instalación / Re:Error al ejecutar Arai-Documentos
« on: Octubre 02, 2020, 01:21:06 pm »
Hola Dario, muchas gracias por la respuesta, la instalación la realicé de manera manual. Pero ingresaba directamente a documentos sin los endpoints y me salia ese error.  Pudimos registrarlo a través de araí-registry, pero no pudimos sincronizarlo. Saludos

Páginas: [1] 2 3