Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - Sandra Rios

Páginas: [1]
1
Integración con otros módulos / Creación Masiva Usuarios Araí
« on: Marzo 30, 2022, 02:26:44 pm »
Buen día.

En la UNM vamos a habilitar el acceso a los recibos de sueldo de los agentes desde el Portal Huarpe.
La mayoría de los no docentes ya existen con su usuario en Araí porque utilizan SUDOCU, pero nos está faltando dar de alta a los docentes a partir de un Excel que nos envían de RRHH.
¿Cuál sería la mejor manera para hacer esto en forma masiva sin tener que cargarlos uno por uno?
¿Hay algo ya utilizado para crear los usuarios Araí desde un CVS?

Por otro lado, una vez creados todos los usuarios, deberíamos actualizar el nro_empleado de cada agente con el Nro. de Legajo de la UNM.
Para esto, ¿hay algún script ya armado?

Bueno, les agradecemos si podemos tener alguna orientación, aunque sea para armarlo si no hubiera algo ya hecho (en qué tablas impactar, por ejemplo).

Muchas gracias!

2
SUDOCU - Usuarios / Re:Logo del organismo en templates PDF
« on: Noviembre 02, 2020, 05:53:47 pm »
Hola Daniela, eliminé el área y la volví a generar y ya me toma el logo.
Disculpas, debería haberlo hecho antes de consultarles...

Muchas gracias!

3
SUDOCU - Usuarios / [SOLUCIONADO] Logo del organismo en templates PDF
« on: Octubre 30, 2020, 07:07:35 pm »
Hola!
Los consulto por lo siguiente
Creamos un área con categoría "Organismo", y subimos el logo de la universidad.

En el MPC, definimos que el template  PDF tenga a su izquierda el logo_organismo, seleccionando del combo de logos.
Se ve de esta forma: : {{{logo_organismo}}}

Pero los PDFS  de los documentos que se bajan del sistema, no muestran el logo subido al área.
¿Nos falta definir algo más?

Muchas gracias!

4
Hola Matías, buenas tardes.

Nos podrán decir en qué archivo realizar el arreglo.
Suponíamos que era en: /app/src/modules/mpc/tipos_documento.js, que es en el que da error el log, pero lo  buscamos en el equipo que tiene los docker corriendo y no lo encontramos, tampoco dentro del docker de sudocu_mpc.

Muchas gracias!

5
Hola Matías, acá te mando el error que se ve en el log.
Aparece varias veces porque mandé varias veces la creación.
En la consola no da ningún error.

Saludos!


6
SUDOCU - Usuarios / [RESPONDIDO] Permisos sobre componentes MPC
« on: Octubre 23, 2020, 05:16:29 pm »
Le estoy dando a un usuario todos los permisos sobre el módulo MPC, pero cuando el usuario accede a SUDOCU no ve el icono del módulo.
¿Qué mas necesito parametrizar para que pueda acceder al módulo?

Muchas gracias

7
Buenas tardes, estoy tratando de dar de alta un nuevo tipo de documento: Disposición.
Ingreso todos los datos y me habilita el botón GUARDAR, pero no hace nada y no lo crea.
Ingreso al MPC con usuario adminsudocu.

Muchas gracias

8
SUDOCU - Usuarios / [RESPONDIDO] Modificación de la portada de Huarpe
« on: Octubre 23, 2020, 02:11:50 pm »
Buenas tardes, quería consultarles cómo deberíamos proceder para reemplazar en Huarpes, tanto en la página de login como dentro del portal, el logo actual por el de nuestra Universidad.

Muchas gracias.

9
SUDOCU - Usuarios / Re:Problemas para Firmar
« on: Agosto 05, 2020, 07:26:19 pm »
Daniela, muchas gracias por tus respuestas.

Yo no tengo ese front-end de Usuario.
Adjunto lo que veo cuando edito el usuario admin, es diferente a la imagen que me enviaste .
Tiene seteada la opción tipoDocumento, que se ve al final de la lista en la segunda imagen.
¿Será una versión diferente del sistema?
Nosotros hicimos la instalación en el mes de mayo.


10
SUDOCU - Usuarios / Re:Problemas para Firmar
« on: Agosto 05, 2020, 04:23:22 pm »
Hola Daniela, estoy entrando con usuario "admin" al MPC. y tiene marcada la opción "tiposDocumento."

En el menú principal del MPC, donde se muestran los iconos de áreas, claustros, usuarios, etc. no aparece Tipos de Documento.
Cuando accedo por el menú de la izquierda, me muestra la opción Tipos de Documento, pero cuando la selecciono no va a ningún lado.
Si selecciono, por ejemplo, Personas, sí abre el ABM de personas, pero con Tipos de Documento me muestra el menú principal.
Se te ocurre qué puede ser?

Muchas gracias!



11
SUDOCU - Usuarios / Re:Problemas para Firmar
« on: Agosto 04, 2020, 04:16:31 pm »
Daniela, acá descubrí que el problema de la firma lo tengo con los menos.
Lo que puedo autorizar bien son las notas internas.
Pero cuando entro al módulo MPC no veo en el menú Tipos de Documentos para ver cómo están configurados.
¿Debería tener habilitado el ingreso a Tipos de Documentos?

Gracias!

12
SUDOCU - Usuarios / Re:Problemas para Firmar
« on: Agosto 04, 2020, 03:58:32 pm »
Hola Daniela.

Tengo el siguiente problema:
- creo un documento, por ejemplo, con einformatica, lo cierro y lo envío para autorizar a jinformatica.
- Ingreso con jinformatica, lo veo en la bandeja de firmas pero cuando toco en el documento me sale un cartel rojo que dice "Ocurrio un error - cerrar",

De todas las pruebas que hice, solo dos o tres veces me  dejó autorizar, la mayoría de las veces me salta ese error. Nos quedan todos los documentos como "esperando firma" y no podemos avanzar con los circuitos.

Probé con distintos usuarios (y cambiado los tipos de firmas básica, reconocida, ambos); a veces he podido autorizar y la mayoría de las veces no.
Pense que tenía que configurar alguna otra cosa.
¿Cuál puede ser el problema?

Muchas gracias!

13
SUDOCU - Usuarios / Re:Problemas para Firmar
« on: Agosto 03, 2020, 05:12:16 pm »
Buenas tardes, desde la UNM también necesitamos configurar el sistema para firmar sin token .

Muchas gracias

Páginas: [1]