Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - gortega

Páginas: [1] 2 3
1
Araí - Instalación / Re:migrando arai usuarios 2.2.2 a 3.0.0
« on: Noviembre 06, 2020, 11:23:26 am »
Muchas gracias por tu ayuda! pudimos avanzar con la instalación,  ahora tenemos otro inconveniente que es al realizar el siguiente comando:

Cita
docker run --rm \
  --env-file migrar.env \
  hub.siu.edu.ar:5005/siu-arai/arai-usuarios/idm:v3.0.4 -- \
  idm/bin/instalador migracion:3.0 ldap

EL ERROR:
Cita
[2020-11-06 11:56:54] MAIN.ERROR: No se pudo procesar el uid: 'rgarbarino' - No se puedo realizar la acción de modificación en el servidor LDAP: Undefined attribute type


Cabe aclarar que la tabla aplicaciones la tenemos creada lo cual ese no seria el problema.
Este es el resultado que se muestra en la consola

Cita
2) Utilidades para migración a versión 3.0
==========================================

Procesando '6488' usuarios en lotes de '50', total 130:
130/131 [========================================================================================>] 99.24% 00:00:00

--------------------------------------------------------------------
Resumen de la migración LDAP
--------------------------------------------------------------------
usuarios procesados: 6488 en 130 lotes
usuarios migrados de uid a uuid: 0

MUCHAS GRACIAS!

2
Araí - Instalación / migrando arai usuarios 2.2.2 a 3.0.0
« on: Noviembre 05, 2020, 12:24:06 pm »
Hola,  tenemos arai usuarios y huarpe en producción con algunas aplicaciones integradas. Y queremos migrar portal y arai usuarios a la nueva versión.
La instalacion actual esta hecha manual y queremos migrar y usar docker.

Estamos tratando de migrar de arai usuarios 2.2.2 a 3.0.0, pudimos pasar de 2.2.2 a 2.3
pero al pasar de 2.3 a 3.0.0 nos da lo siguiente:

ejecutamos este comando
 docker run --rm -it    --env-file=migrar.env   --volume /home/dgcc/siu/usuarios         23/instalacion:/tmp/mapeo_interno   hub.siu.edu.ar:5005/siu-arai/arai-usuarios/idm:v3.0.0 -- idm/bin/instalador docker:db-actualiz         ar -p /tmp/mapeo_interno --no-interaction --no-progress

y tiene esta salida con error:
2) Verificación del proyecto existente
======================================


 [ ERROR ] El directorio "" no tiene permisos de lectura
PHP Warning:  parse_ini_file(/i__produccion/instancia.ini): failed to open stream: No such file or directory in /usr/local/app/idm         /vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 214
PHP Warning:  array_key_exists() expects parameter 2 to be array, null given in /usr/local/app/idm/vendor/siu/instalador/src/SIU/I         nstalador/Toba/Paso/VerificarProyectoExistente.php on line 216

 [ ERROR ] El archivo "/i__produccion/instancia.ini" debe tener configurado el parámetro usar_perfiles_propios = "1" en la entrada          [arai_usuarios], para que se puedan migrar los perfiles funcionales.


Previo a esto creamos el archivo migrar.env, ya que no lo teniamos.

que puede ser? que nos falto?

Saludos!



3
SIU-Kolla - Técnicos / Re:error instalacion 4.3.0
« on: Agosto 27, 2019, 11:18:42 am »
Nicolás,
No nos hizo falta el composer update, la carpeta "bootstrap" ya estaba.
Lo que estaba faltando era el link simbólico, nada mas.

También ya lo habiamos instalado nuevamente el kolla, siguiendo los pasos y nos pasaba lo mismo.

Muchas Gracias!


4
SIU-Kolla - Técnicos / Re:error instalacion 4.3.0
« on: Agosto 27, 2019, 09:05:26 am »
Nicolas, ahi están los logs

LOG DE CONSOLA DE FIREFOX
El script de “http://localhost/siu/kolla/assets/bootstrap/js/bootstrap.min.js” fue cargado a pesar de que su tipo MIME (“text/html”) no es un tipo MIME válido de JavaScript.
El script de “http://localhost/siu/kolla/assets/bootstrap/js/bootstrap.min.js” fue cargado a pesar de que su tipo MIME (“text/html”) no es un tipo MIME válido de JavaScript.
Ha fallado la carga del <script> con origen "http://localhost/siu/kolla/assets/bootstrap/js/bootstrap.min.js".
Campos de contraseña presentes en una página insegura (http://). Esto es un riesgo de seguridad que permite que se roben las credenciales de inicio de sesión de los usuarios.



LOG DE APACHE (error.log)
[Tue Aug 27 07:43:14.929564 2019] [mpm_event:notice] [pid 716:tid 140536840912960] AH00489: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 07:43:14.929646 2019] [core:notice] [pid 716:tid 140536840912960] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:04:57.178941 2019] [mpm_event:notice] [pid 716:tid 140536840912960] AH00491: caught SIGTERM, shutting down
[Tue Aug 27 08:04:57.252566 2019] [mpm_prefork:notice] [pid 11887] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:04:57.252721 2019] [core:notice] [pid 11887] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:04:57.478160 2019] [mpm_prefork:notice] [pid 11887] AH00169: caught SIGTERM, shutting down
[Tue Aug 27 08:04:57.623580 2019] [mpm_prefork:notice] [pid 11947] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:04:57.623666 2019] [core:notice] [pid 11947] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:06:21.742145 2019] [mpm_prefork:notice] [pid 11947] AH00169: caught SIGTERM, shutting down
[Tue Aug 27 08:06:21.852235 2019] [mpm_prefork:notice] [pid 11991] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:06:21.852297 2019] [core:notice] [pid 11991] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:07:23.495707 2019] [mpm_prefork:notice] [pid 11991] AH00169: caught SIGTERM, shutting down
[Tue Aug 27 08:07:32.892286 2019] [mpm_prefork:notice] [pid 639] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:07:32.892462 2019] [core:notice] [pid 639] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:13:53.363424 2019] [mpm_prefork:notice] [pid 640] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:13:53.364289 2019] [core:notice] [pid 640] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:38:16.585742 2019] [mpm_prefork:notice] [pid 640] AH00169: caught SIGTERM, shutting down
[Tue Aug 27 08:38:16.702281 2019] [mpm_prefork:notice] [pid 8328] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:38:16.702357 2019] [core:notice] [pid 8328] AH00094: Command line: '/usr/sbin/apache2'
[Tue Aug 27 08:40:50.895741 2019] [mpm_prefork:notice] [pid 8328] AH00169: caught SIGTERM, shutting down
[Tue Aug 27 08:40:51.016964 2019] [mpm_prefork:notice] [pid 8597] AH00163: Apache/2.4.25 (Debian) configured -- resuming normal operations
[Tue Aug 27 08:40:51.017024 2019] [core:notice] [pid 8597] AH00094: Command line: '/usr/sbin/apache2'

Gracias!

5
SIU-Kolla - Técnicos / Re:error instalacion 4.3.0
« on: Agosto 26, 2019, 11:33:16 am »
Nicolás, ahí esta el instalador.log!

Nosotros lo instalamos con un postgresql 11.5, y nos da un warning que permite hasta el 11.3.
Sera eso?


Gracias!

Saludos!

6
SIU-Kolla - Técnicos / Re:error instalacion 4.3.0
« on: Agosto 26, 2019, 09:55:11 am »
hola, como imagen adjunta va como estan los permisos de la carpeta www

gracias!


7
SIU-Kolla - Técnicos / Re:error instalacion 4.3.0
« on: Agosto 23, 2019, 01:24:52 pm »
Logramos terminar la instalación!

Pero no carga bien, se ve como en la imagen adjunta.

Gracias!

8
SIU-Kolla - Técnicos / error instalacion 4.3.0
« on: Agosto 23, 2019, 12:05:50 pm »
Hola:
Estamos instalado la ultima version de Kolla, para hacer unas pruebas y nos da el siguiente error:

  [ERROR] No se pudo generar el autoload porque existen clases repetidas.
           Ejecute el comando de autoload con la opción -v para más información.

Gracias!

9
Araí - Usuarios / Re:duda al importar agentes de Mapuche
« on: Junio 24, 2019, 02:59:28 pm »
OK, se nos habia pasado ese detalle.
Gracias!

La idea nuestra era pasar el email institucional como uid, por lo que vimos por ahora no es posible.
es asi?

Saludos!


10
Araí - Usuarios / duda al importar agentes de Mapuche
« on: Junio 21, 2019, 01:23:53 pm »
Hola, al importar los agentes de Mapuche genera automaticamente el Identificador (uid) de los usuarios.
Hay alguna manera de establecerlo previamente en el archivo json?
O cambiar la forma automatica en que lo hace?

Osea al ejecutar el siguiente comando
                                toba proyecto importar_usuarios_arai -f cuentas-xxx-arai.json -m comparador -t personas


Gracias!
Saludos!

11
Técnicos Mapuche / Limpieza Base de Datos
« on: Noviembre 20, 2018, 01:56:25 pm »
Hola,

Queríamos consultar sobre la posibilidad de limpiar datos de la BD mapuche ya que ha crecido de manera considerable.

Se viene trabajando y probando el sistema desde hace tiempo,  y se ha pasado por varios procesos  de migración tanto de datos como de versiones.  La idea es poner el sistema en producción a corto plazo pero el tamaño de la BD probablemente sea un problema.

Llevamos a cabo algunas consultas sobre estadísticas en de la BD y sus esquemas:

Tamaño de las BD (prueba contiene datos de la demo): 



Tamaño tablas en BD mapuche:



Las preguntas son las siguientes:

Qué datos se podrían limpiar sin repercusiones en el funcionamiento del sistema?

Cómo se podría evitar a futuro el crecimiento considerable del tamaño? Cabe destacar que en la Administración de logs tenemos marcadas todas las casillas, entonces cuáles recomiendan desmarcar?

Gracias y Saludos

12
Si  probé asignando los mismos roles que los tuyos y sigue el error.

13
Adjunto las capturas solicitadas.

La consulta es:
Cubo: Guaraní2-Alumnos
Medida: Egresados
Columna: Año (filtro 2015-2016-2017)
Fila: Carrera

El usuario NO admin tiene todos los roles menos Administrador.

Versión de Wichi: 6.4.0

No solo pasa en esa consulta, hemos probado varias y ocurre lo mismo.

14
Hola,

Al intentar usar la opción "Mostrar detalles de la celda" en SAIKU, genera un error y muestra un cartel "ClassCastException".
Este problema ocurre para todos los usuarios NO administradores. Los que tienen el rol "Administrador", pueden obtener resultados sin problemas.

Adjunto un comprimido con capturas de pantallas y archivos logs.

Alguna idea sobre que puede causar el error?

Saludos!

15
Gracias por la respuesta Sabrina,

Te comento que el error se resolvió luego de una serie de ajustes que se realizaron, por lo que no sabría decir cuál fue exactamente la solución.

Sospechamos que probablemente fue haber quitado comillas que habían en los nombres de algunas Unidades Genéricas de Análisis.

Gracias de nuevo y saludos.

Páginas: [1] 2 3