Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Temas - estebanv

Páginas: [1]
1
SUDOCU - Técnicos / Canal dedicado al lanzamiento de versiones
« on: Julio 05, 2021, 10:56:08 am »
Buenas,
Quería saber si es posible implementar un canal dedicado a la publicación de nuevas versiones de EEI. Por lo general solo me entero mirando el changelog de expedientes, pero no hay forma de que la notificación me llegue directamente.
Saludos, Esteban.

2
Araí - Usuarios / Desbloqueo masivo de usuarios
« on: Junio 30, 2021, 11:12:03 am »
Buenas!
Bueno, simplemente eso, quería saber si existe alguna manera masiva de desbloquear usuarios, ya que es el estado que tienen por defecto después de la importación.
Otra cosa aparte: hay algún canal oficial donde publiquen la salida de nuevas versiones de EEI? Yo para no andar chequeando a mano el sitio de expedientes.
Saludos, Esteban.

3
Buenas!
Estamos probando el firmador siu (versión 1.0 desde el gdrive), lo instalamos y al querer ejecutarlo obtenemos la leyenda:

Código: [Seleccionar]
No se pudo obtener la solicitud de firma - verifique que no haya expirado o que ya haya sido firmada
Estamos probando en un windows 10 y en un ubuntu 20.04 con el jre de oracle version 1.8.0_261 y nos da el mismo error. Despues de esto la app se cierra sola.
Saludos, Esteban.

4
SUDOCU - Técnicos / Sudocu api - error en deploy
« on: Noviembre 06, 2020, 12:18:45 pm »
Buenas!
Estamos tratando de instalar sudocu usando el deploy docker/swarm. Levanta todo bien menos el sudocu_api-server. El contenedor muestra la leyenda:
Cita
Sudocu setup fail version_check_fail_mismatch_{"persisted":"1.0.9","pjson":"1.0.12"
Estamos usando la ultima versión de expedientes y relizamos todos los seteos indicados.

5
Buenas!
Estamos queriendo instalar los distintos bundles que tiene el SIU para Huarpe (diaguita, mapuche, etc). Estuve buscando tanto la documentación como el código y no pude encontrar nada.
Saludos, Esteban.

6
Buenas!

Estamos integrando las 2 aplicaciones a nuestra instalación de Arai. Seguimos los pasos del instructivo en https://expedientes.siu.edu.ar/docs/pilaga/, verificamos que los archivos de instancia y el de saml:onelogin esten bien, pero nos aparece la pantalla: Ocurrio un error.
En los logs del IPD tengo la siguiente leyenda:
Código: [Seleccionar]
[Thu Oct 29 13:10:45.117433 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] SimpleSAML\\Error\\MetadataNotFound: METADATANOTFOUND('%' => '\\'http://localhost/pilaga_portal/default-sp\\'')
[Thu Oct 29 13:10:45.117495 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] Backtrace:
[Thu Oct 29 13:10:45.117515 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] 3 /usr/local/app/idp/vendor/simplesamlphp/simplesamlphp/lib/SimpleSAML/Metadata/MetaDataStorageHandler.php:340 (SimpleSAML\\Metadata\\MetaDataStorageHandler::getMetaData)
[Thu Oct 29 13:10:45.117532 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] 2 /usr/local/app/idp/vendor/simplesamlphp/simplesamlphp/lib/SimpleSAML/Metadata/MetaDataStorageHandler.php:360 (SimpleSAML\\Metadata\\MetaDataStorageHandler::getMetaDataConfig)
[Thu Oct 29 13:10:45.117548 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] 1 /usr/local/app/idp/vendor/simplesamlphp/simplesamlphp/modules/saml/lib/IdP/SAML2.php:380 (SimpleSAML\\Module\\saml\\IdP\\SAML2::receiveAuthnRequest)
[Thu Oct 29 13:10:45.117565 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] 0 /usr/local/app/idp/vendor/simplesamlphp/simplesamlphp/www/saml2/idp/SSOService.php:21 (N/A)
[Thu Oct 29 13:10:45.117614 2020] [php7:notice] [pid 35] [client 10.0.3.23:34732] simplesamlphp ERR [27bbda7e1e] Error report with id 3a90b9c3 generated.
10.0.3.23 - - [29/Oct/2020:13:10:45 -0300] "GET /idp/saml2/idp/SSOService.php?SAMLRequest=hVNdb9owFH3nV6C8Qz4GlFqQKYN9IDGISLqHvVS3zqVEcmzPHyv993PidGVVxfzi6Pqe43OObxYaGiZJZs2JH%2FCXRW0GQ7fODeOadIfLwCpOBOhaEw4NamIoKbLvW5KMIyKVMIIKFryBXUeB1qhMLbiHbdbLYL%2F7vN1%2F3ezuj0kC83kyo5MJhWmMH25uZtVDNKmSGG6PFY3oFLEC6qE%2FUGnHswwcbTDwbFpb3HBtgBtXj5JoFEej5LaMZySek2ny00PXzmzNwXTwkzFSkzCUQhlgY8uZHWNlx6DCupJhaynpvopiX6D6XVMcy5P0THkfwqeaVzV%2FvO79wTdp8q0s81G%2BL0pPkr1kshJc2wZVf83dYevlOXVMUGAnoU0oawaPcO%2Flhh%2BB6iDtaBatVNJloNL%2FwCo8gmVmpOUivIS9EkmycwY261ywmj539XZ9EaoBF25PcOeUZ5QKy03wtydjTDytFILBZWCUxWAY%2FsPczxtW3fQ51wbPZrgSjQRV6%2FZR8AzU9L5evV22r5gbpQMe06vTRglt%2B1w5d9uTUFX7Ykjd3aUCrts4%2BgTeJfeqwyuy08HL8eWvlP4B&RelayState=https%3A%2F%2Fpruebaspilaga.unlu.edu.ar%2Fpilaga_portal%2F HTTP/1.1" 302 772
 

Me imagino que el problema es;  ERR [27bbda7e1e] SimpleSAML\\Error\\MetadataNotFound: METADATANOTFOUND('%' => '\\'http://localhost/pilaga_portal/default-sp\\'')
El tema es que no tengo esa URL así en ningún lado. Hay alguna forma de debuggear mejor?
Gracias.

7
Toba - Desarrollo / Web service usando proxy
« on: Julio 13, 2017, 10:54:51 am »
Buenas,
Estamos tratando de usar un WS de Pilagá que consume de AFIP. Hay alguna forma de setear el proxy de curl?
Saludos, Esteban.

8
Araí - Usuarios / Configuracion Certificados
« on: Julio 11, 2017, 10:05:47 am »
Buenas,
Estoy tratando de encontrar alguna referencia sobre la configuración de los certificados en general y  no estoy teniendo éxito. tengo varias dudas, pero hay un par que sobresalen:

* Como configuro globalmente la excepcion de seguridad cuando uso certificados firmados por mi mismo?
*  Es totalmente necesario tener CA intermedio?  Esto tiene que ver con que estamos probando con letsencrytp por el tema monetario y ellos no dan intermedios.

Otra cosa es que no se si esto es especifico de este foro por que es un tema medio transversal.
Saludos.

9
Araí - Usuarios / Error al exportar usuarios arai desde toba
« on: Marzo 28, 2017, 11:41:43 am »
Buenas!
No se si es este el lugar, ya que el problema es una mezcla de cosas, pero ahí va: Tratando de exportar los usuarios de un toba 2.7.7 (rev 7027), usando el comando:
Código: [Seleccionar]
toba proyecto exportar_usuarios_arai -i instancia -p proyectoEl toba muestra el error:
Cita
PHP Fatal error:  Uncaught Error: Class 'SIU\AraiJsonMigrator\AraiMigratorManager' not found
La clase esta, dentro del vendor, pero no esta en ningún autoload. Tampoco esta en el json del composer, por lo que install o update tampoco hacen nada. Metiendo el require funciona de pelos:
Código: [Seleccionar]
composer require siu/arai-json-migrator:dev-masterUna observación: En el hub, las intrucciones de instalación tienen un error en el comando que dice (migrador):
Código: [Seleccionar]
composer require siu/arai-json-migrador:dev-masterSaludos, Esteban.

10
Toba - Desarrollo / Problemas con parser de errores
« on: Junio 23, 2014, 10:38:17 am »
Buenas!

Estamos laburando con el parser de mensajes de error de postgres y nos encontramos con un par de cosas raras.
El primer problema fue el delimitador de campo. El parser usa la variable "lc_messages" para ver el encoding de la base, y si es alguna de las "es" usa doble menor y doble mayor. El problema es que postgres no le da mucha bola a esta variable en algunos casos (algo de la instalación?). Acá va una cap de mi ubuntu:

Código: [Seleccionar]
stock_1_0=# SHOW lc_messages ;
 lc_messages
-------------
 es_AR.UTF-8
(1 row)

stock_1_0=# select;
ERROR:  syntax error at or near ";"
LINE 1: select;

El arreglo chancho para esto es hacer un alter de la db en cuestión, de la variable "lc_messages". Uno creería que cambiaría el idioma de los mensajes, pero no. Quizás seria mejor que se puedan setear los separadores? mas que nada para no reescribir todo el método para sacar esa parte.

El otro problema fue que queremos capturar también los errores de sintaxis (42601) lanzados por la función "consultar_fuente", pero no pudimos. Buscando en el código vimos que el método "consultar" de la clase "toba_db", no esta permitiendo el parseo de errores. Esto esta hecho así por alguna razón?   

Saludos.

Páginas: [1]