Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Temas - martin.ibanez

Páginas: [1] 2 3 ... 6
1
Técnicos Mapuche / Consulta tabla spu_conp
« on: Julio 19, 2022, 10:22:10 am »
Buenos días.
Tengo unas dudas, espero me puedan orientar.
**La tabla spu_conp  que tiene los campos "obj_gto_p y obj_gto_t" se usa para completar la tabla dh17 ?
**Esos valores -"obj_gto_p y obj_gto_t"- se arman en base a "Objetos del Gasto"?
La consulta es porque me informan que están teniendo problemas con esos codigos en el txt.
Deberia revisar Objetos del Gasto y por base de datos setear correctamente la tabla spu_conp?

Desde ya muchas gracias!
Saludos.

2
Técnicos Mapuche / Consulta tabla nivel enseñanza
« on: Julio 19, 2022, 08:47:56 am »
Buenos días.
Quisiera saber si me pueden orientar cual es la tabla donde se guarda los Códigos de nivel de enseñanza, que se usan paran generar el SIPUVER.
Y desde que sección del sistema se cargan.
Desde ya muchas gracias!

3
Técnicos SIU-Pilagá / Error en parte de inicio
« on: Marzo 02, 2022, 02:04:24 pm »
Buenas tardes.
Estamos migrando con la version 3.10.4
Y al querer generar parte de inicio nos sale que no se puede generar.
Adjunto imagen del log.
Saludos.

4
SIU-Tehuelche - Técnicos / Error composer Tehuelche 4.3.0
« on: Febrero 23, 2022, 02:19:17 pm »
Buenas tardes.
Estoy instalando por primera vez Tehuelche v. 4.0.3
Las versiones que tengo son:
Debian 11
***apache2 v 2.4.52
     output_buffering = On 
     memory_limit = 256M 
     upload_max_filesize = 8M
     post_max_size = 8M
     date.timezone = America/Argentina/Buenos_Aires
     default_charset = "ISO-8859-1"
     mbstring.internal_encoding = "ISO-8859-1"

***php7.4
***postgresql-13
    standard_conforming_strings = off
    bytea_output = 'escape'
    timezone = 'America/Buenos_Aires'
    shared_buffers = 512MB

***Yarn 0.32+git
***git version 2.30.2
***Composer version 2.2.6
***node v10.16.0

Y nos tira el siguiente error de composer:
 yarn add ckeditor4@4.17 jquery@3.6 jquery-migrate@3.3 siu-js-app-launcher@1.0.6 --modules-folder www/js/packages/
Usage: yarn [options]

yarn: error: no such option: --modules-folder
Script yarn add ckeditor4@4.17 jquery@3.6 jquery-migrate@3.3 siu-js-app-launcher@1.0.6 --modules-folder www/js/packages/ handling the post-install-cmd event returned with error code 2
Script composer run-script post-install-cmd -d ./vendor/siu-toba/framework/ handling the post-install-cmd event returned with error code 2

Puedo seguir con la instalación o puede generar inconvenientes a futuro?
Desde ya muchas gracias!
Saludos.

5
Buenos días.
Actualizamos de la versión 4.4.1 a 4.5.0.
Pero ahora no podemos loguearnos ni al kolla ni a toba_usuarios, nos sale la leyenda: ""El usuario no posee permisos para acceder al item solicitado. ""
Adjunto logs.
Saludos.

6
SIU-Kolla - Técnicos / Duda instalación de cero v4.6 con Bd v4.4.1
« on: Diciembre 02, 2021, 12:08:30 pm »
Buenos días!
Estamos por cambiar el servidor de producción, y quería saber si se puede hacer una instalación de cero de la versión 4.6 con una base de datos existentes.
Como serían los pasos?
O tengo que copiar la carpeta Kolla y ponerla nomas en el nuevo servidor y ahí seguir los pasos de actualización?
La baja del actual servidor la vamos a hacer en Enero recién, pero queríamos dejar todo instalado en el nuevo, para el día de la migración solo tener que pasar la BD.
Desde ya muchas gracias!
Saludos.

7
Buenos días!
Quisiera saber si para brindar el recibo de sueldo digital hace falta si o si tener Huarpe instalado.
Y si habría una guía actualizada para configurar y brindar este servicio.

Por otro lado, también quería consultar, si Mapuche posee control de horario de personal (Entrada/Salida), que pueda ser alimentado desde un reloj biométrico.

Desde ya muchas Gracias!
Saludos.

8
Técnicos Mapuche / Error en composer para version 3.16.0
« on: Octubre 06, 2021, 04:20:22 pm »
Buenas tardes.
Estoy queriendo instalar la versión 3.16.0 de Mapuche.
Pero no puedo avanzar con la instalación por un error en composer en:
- Installing siu/api-afip (v1.1.1):     Authentication required (gitlab.siu.edu.ar):

Me pide usuario y contraseña y pongo. Luego me vuelve a pedir y lo vuelvo a poner y me da error.
Pero si pongo la pagina en un navegado y entro con las credenciales colocadas si loguea.
No se como puedo hacer para omitir este paso y que el composer termine bien, para dejarme continuar con la instalación.

Esta es la secuencia de pasos:::::::::
--------------------------------------------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------------------------------------
administrador@mapuche:/var/www/mapuche_3160$ composer install --no-dev
Loading composer repositories with package information
Installing dependencies from lock file
Package operations: 14 installs, 0 updates, 0 removals
  - Installing siu/api-afip (v1.1.1):     Authentication required (gitlab.siu.edu.ar):
      Username: gibanez
      Password:
Cloning 829cfde830
    Authentication required (gitlab.siu.edu.ar):
      Username: gibanez
      Password:

                                                                                                                                                                       
  [RuntimeException]                                                                                                                                                   
  Failed to execute git clone --no-checkout 'https://gibanez:***@gitlab.siu.edu.ar/siu/api-afip.git' '/var/www/mapuche_3160/vendor/siu/api-afip' && cd '/var/www/mapuche_3160/vendor/siu/api-afip' && git remote add composer 'https://gibanez:***@gitlab.siu.edu.ar/siu/api-afip.git' && git fetch composer && git remote set-url origin   
  'https://gitlab.siu.edu.ar/siu/api-afip.git' && git remote set-url composer 'https://gitlab.siu.edu.ar/siu/api-afip.git'                                             
                                                                                                                                                                       
  Cloning into '/var/www/mapuche_3160/vendor/siu/api-afip'...                                                                                                           
  fatal:***@gitlab.siu.edu.ar/siu/api-afip.git/': server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none                     
                                                                                                                                                                       

install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...
--------------------------------------------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------------------------------------

Gracias!
Saludos.

9
Buenos días,
Estamos trabajando con Guaraní 3.18 y al querer generar Reporte de Inscripción a Propuestas nos queda la pantalla en  blanco.
Otros reportes nos genera sin problemas.
Nuestro java:
openjdk 11.0.6 2020-01-14
OpenJDK Runtime Environment (build 11.0.6+10-post-Debian-1deb10u1)
OpenJDK 64-Bit Server VM (build 11.0.6+10-post-Debian-1deb10u1, mixed mode, sharing)

Adjunto archivos logs.
Desde ya muchas gracias.
Saludos.

Gabriel Ibañez

10
Buenos días,
Estamos trabajando con Diaguita 3.0.1.
Al querer VER PLIEGO, de una convocatoria (Ej.:Ficha de convocatoria 5/2021, Nro. convocatoria:CDC:5/2021) nos queda la pantalla en blanco.
Nos esta pasando solo con esta convocatoria.
En impresiones generales no hay sql vacías.
Puede ser que en los Artículos del pliego tengamos problema con caracteres?
Como podemos modificar o arreglar, porque es una convocatoria autorizada.
En error.log:::
[Mon Apr 05 08:42:12.167123 2021] [php7:notice] [pid 28339] [client 192.168.10.1:39350] java_InternalException: \n[TRAZA]\n\t<ul>\n\t<li><strong>java_ThrowExceptionProxyFactory->getProxy</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper/JavaBridge/java/Java.inc, l\xednea 215
\t</li>\n\t<li><strong>java_Arg->getResult</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper/JavaBridge/java/Java.inc, l\xednea 388
\t</li>\n\t<li><strong>java_Client->getWrappedResult</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper/JavaBridge/java/Java.inc, l\xednea 394
\t</li>\n\t<li><strong>java_Client->getResult</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper/JavaBridge/java/Java.inc, l\xednea 594
\t</li>\n\t<li><strong>java_Client->invokeMethod</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper/JavaBridge/java/Java.inc, l\xednea 1731
\t</li>\n\t<li><strong>java_JavaProxy->__call</strong>
Archivo: /home/administrador/SIU-Diaguita301/vendor/siu-toba/jasper...SIGUE..., referer: http://192.168.8.5/siu/diaguita/aplicacion.php?ah=st606af790efdf77.24500210&ai=diaguita%7C%7C100000024&tcm=previsualizacion&id_convocatoria=56

Desde ya muchas gracias!
Saludos.

11
Técnicos SIU-Pilagá / Consulta sobre migración
« on: Febrero 03, 2021, 10:19:43 am »
Buenos días.
Queria consultar respecto a la migración.
Nosotros pasamos a la base 2021; pero no nos esta apareciendo un preventivo que cargamos en 2020 y que recien ahora vino la factura y se pago (2021).
Cuando queremos hacer el compromiso y devengado no trae el preventivo.
Puede ser que hayamos hecho algo mal en la migración?
Es factible que apuntemos a 2020 y borremos el preventivo y cargarlo todo de nuevo en la base 2021?
Gracias.
Saludos.

12
Buenos tardes.
Estamos queriendo actualizar de la version 3.8.0 a la 3.8.1 y después de llegar ( 9) Migrar configuraciones finales de una instalación anterior) a --Actualizando secuencias de Toba 100%, nos arroja un error [ ERROR ] [ Postgres ] Error de conexión, no se pudo crear la base de datos 'postgres'.

Segun el instalador.log:
[2021-01-31 12:08:04] MAIN.INFO: [ TOBA ] Actualizando secuencias
[2021-01-31 12:08:04] MAIN.INFO: [ TOBA ] OK
[2021-01-31 12:08:04] MAIN.INFO: [ TOBA ] TIEMPO: 0,086 segundos
[2021-01-31 12:08:04] MAIN.ERROR: [ Postgres ] Error de conexión, no se pudo crear la base de datos 'postgres' [ Postgres ] Error de conexión, no se pudo crear la base de datos 'postgres' DB CONNECTION ERROR: ERROR conectandose al motor - SQLSTATE[08006] [7] FATAL:  no hay una línea en pg_hba.conf para «192.168.8.4», usuario «postgres», base de datos «postgres», SSL activo FATAL:  no hay una línea en pg_hba.conf para «192.168.8.4», usuario «postgres», base de datos «postgres», SSL inactivo  Por favor, verifique sus parámetros de conexión...

Hace poco hicimos un cambio en la ip del servidor, pero el sistema en la version 3.8.0 estaba corriendo de forma correcta.
En el instalador.env, en ningun lugar se configura una base postgres.
Y en el pg_hba.conf figura correctamente "host    all             all             192.168.8.0/24          md5"



13
SUDOCU - Usuarios / [SOLUCIONADO] Acceso a instaladores
« on: Diciembre 04, 2020, 09:06:49 am »
Buenos días.
Hemos enviado la nota de conformación del equipo por mail (vinculacion@siu.edu.ar / gdiorio@siu.edu.ar / administracion@siu.edu.ar); pero aun no hemos tenido respuesta con los datos de accesos.
Nos estaría faltando algun paso?
Gracias.
Saludos.

14
SUDOCU - Técnicos / Acceso a instaladores
« on: Noviembre 26, 2020, 11:56:13 am »
Buenos días.
Hemos enviado la nota de conformación del equipo por mail (vinculacion@siu.edu.ar / gdiorio@siu.edu.ar / administracion@siu.edu.ar); pero aun no hemos tenido respuesta con los datos de accesos.
Nos estaría faltando algun paso?
Gracias.
Saludos.

15
Técnicos / Perzonalización Certificado Fin Carrera
« on: Octubre 29, 2020, 09:02:53 am »
Buenos días.
Estamos intentando personalizar el CertificadoFinCarrera, bajamos el archivo de manera local y lo abrimos con iReport 5.6.0 (apuntando a una BD) pero al intentar ejecutar (en primer instancias sin modificar absolutamente nada) da error:
Caused by: org.postgresql.util.PSQLException: ERROR: no existe la relación «sga_certificados_otorg»

Pero si copio la consultar y la ejecuto directo sobre la BD (le agrego SET search_path TO negocio; antes de la consulta y ejecuta sin errores y me trae registros)

Si en iReport agrego al comienzo de la consulta SET search_path TO negocio; me dice: Caused by: org.postgresql.util.PSQLException: La consulta no retornó ningún resultado.

Probé también agregarle "negocio." a todas las tablas y funciones donde me iba marcando   "ERROR: no existe la relación" pero hay una tabla que me arroja ese mismo mensaje con y sin  "negocio." .

Y no estamos pudiendo correr el Preview.

Como puedo hacer para probar los reportes con iReport sin tener que hacer todo el circuito de egreso en guarani cada vez que modifique algo (a ciegas por ahora)?
Muchas Gracias.
Saludos.


Páginas: [1] 2 3 ... 6