Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - martin.ibanez

Páginas: [1] 2 3 ... 17
1
Técnicos Mapuche / Re:Consulta tabla spu_conp [SOLUCIONADO]
« on: Julio 26, 2022, 10:29:31 am »
Muchas Gracias.
Saludos.

2
Técnicos Mapuche / Re:Consulta tabla spu_conp
« on: Julio 26, 2022, 06:11:49 am »
Buen día.
OK, perfecto.
Tienen modelo entidad-relación de la BD o alguna documentación?
Muchas Gracias!
Saludos.

3
Técnicos Mapuche / Re:Consulta tabla nivel enseñanza [SOLUCIONADO]
« on: Julio 26, 2022, 06:08:53 am »
Buen día.
Muchas Gracias!
Saludos.

4
Técnicos Mapuche / Consulta tabla spu_conp
« on: Julio 19, 2022, 10:22:10 am »
Buenos días.
Tengo unas dudas, espero me puedan orientar.
**La tabla spu_conp  que tiene los campos "obj_gto_p y obj_gto_t" se usa para completar la tabla dh17 ?
**Esos valores -"obj_gto_p y obj_gto_t"- se arman en base a "Objetos del Gasto"?
La consulta es porque me informan que están teniendo problemas con esos codigos en el txt.
Deberia revisar Objetos del Gasto y por base de datos setear correctamente la tabla spu_conp?

Desde ya muchas gracias!
Saludos.

5
Técnicos Mapuche / Consulta tabla nivel enseñanza
« on: Julio 19, 2022, 08:47:56 am »
Buenos días.
Quisiera saber si me pueden orientar cual es la tabla donde se guarda los Códigos de nivel de enseñanza, que se usan paran generar el SIPUVER.
Y desde que sección del sistema se cargan.
Desde ya muchas gracias!

6
SUDOCU - Técnicos / Re:Nueva versión del Firmador 1.5.0
« on: Mayo 23, 2022, 06:48:59 am »
Buenos días.
Para el firmador si o si hay que instalar araí usuarios y huarpe, o se puede hacerlo funcionar solo?
Muchas gracias.

7
Técnicos SIU-Diaguita / Re:Proxy Reverso con nginx (CERRADO)
« on: Marzo 09, 2022, 06:12:21 am »
Buenos días.
Se creo DGS, Solicitud número 56684: Proxy Reverso con nginx.

El día 04/03/2022 nos pusieron las aclaraciones correspondientes de porque se sigue por GDS, pero ninguna respuesta relacionada al problema.

Saludos.

8
Técnicos SIU-Pilagá / Re:Error en parte de inicio [SOLUCIONADO]
« on: Marzo 02, 2022, 07:32:57 pm »
Buenas.
No sé que habrá pasado. Pero volvimos atrás, hasta después del cierre y volvimos a correr todos desde el inicio de ejercicio y salió todo bien.

9
Técnicos SIU-Pilagá / Error en parte de inicio
« on: Marzo 02, 2022, 02:04:24 pm »
Buenas tardes.
Estamos migrando con la version 3.10.4
Y al querer generar parte de inicio nos sale que no se puede generar.
Adjunto imagen del log.
Saludos.

10
Le tuve que instalar yarn con  npm install --global yarn y ahí instaló todo sin error.
Quedó funcionando el entorno de pruebas.
Gracias.
Saludos.

11
SIU-Tehuelche - Técnicos / Re:Error composer Tehuelche 4.3.0
« on: Febrero 23, 2022, 02:52:38 pm »
Hola Rodrigo.
Oks, voy a cambiar la version.

Seguí instalando para probar y el login me muetra mal.

Cambio el yarn y vuelvo a probar.
Muchas gracias por la pronta respuesta.

12
SIU-Tehuelche - Técnicos / Error composer Tehuelche 4.3.0
« on: Febrero 23, 2022, 02:19:17 pm »
Buenas tardes.
Estoy instalando por primera vez Tehuelche v. 4.0.3
Las versiones que tengo son:
Debian 11
***apache2 v 2.4.52
     output_buffering = On 
     memory_limit = 256M 
     upload_max_filesize = 8M
     post_max_size = 8M
     date.timezone = America/Argentina/Buenos_Aires
     default_charset = "ISO-8859-1"
     mbstring.internal_encoding = "ISO-8859-1"

***php7.4
***postgresql-13
    standard_conforming_strings = off
    bytea_output = 'escape'
    timezone = 'America/Buenos_Aires'
    shared_buffers = 512MB

***Yarn 0.32+git
***git version 2.30.2
***Composer version 2.2.6
***node v10.16.0

Y nos tira el siguiente error de composer:
 yarn add ckeditor4@4.17 jquery@3.6 jquery-migrate@3.3 siu-js-app-launcher@1.0.6 --modules-folder www/js/packages/
Usage: yarn [options]

yarn: error: no such option: --modules-folder
Script yarn add ckeditor4@4.17 jquery@3.6 jquery-migrate@3.3 siu-js-app-launcher@1.0.6 --modules-folder www/js/packages/ handling the post-install-cmd event returned with error code 2
Script composer run-script post-install-cmd -d ./vendor/siu-toba/framework/ handling the post-install-cmd event returned with error code 2

Puedo seguir con la instalación o puede generar inconvenientes a futuro?
Desde ya muchas gracias!
Saludos.

13
Hola Rodrigo.
Quedo funcionando.
Volvimos la BD como nos dijeron e instalamos nuevamente.
Muchas Gracias.

14
Hola Germán.
Gracias por la respuesta.
Estamos pasando a la 4.5.0, porque según la tabla de correspondencias es la soportada por gestión (https://documentacion.siu.edu.ar/wiki/SIU-Guarani/correspondencia_entre_versiones).
Y lo del cambio de directorio, es porque estamos poniendo todos los sistemas en /var/www que es el directorio para el usuario de apache.
Vamos a restaurar la base de la versión que teníamos e intentar hacer nuevamente la migración.
Les comentamos luego como nos va.
Saludos.

15
Buenos días.
Actualizamos de la versión 4.4.1 a 4.5.0.
Pero ahora no podemos loguearnos ni al kolla ni a toba_usuarios, nos sale la leyenda: ""El usuario no posee permisos para acceder al item solicitado. ""
Adjunto logs.
Saludos.

Páginas: [1] 2 3 ... 17