Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - Rodrigo Miranda [SIU]

Páginas: 1 ... 8 9 [10] 11 12 ... 14
136
Bárbaro que pudiste resolverlo Marcos, cualquier otra duda dejamos nos consultas en otro hilo. Saludos!.

137
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 12:46:03 pm »
Podrás chequear con un

Código: [Seleccionar]
phpinfo();
que el apache esté levantando esa versión de php? Puede pasar que el módulo web de apache esté levantando una versión anterior pero el cli esté levantando otra.

138
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 12:33:58 pm »
Hola Fernando, que versión de PHP tenés instalada? Por lo que se ve en el mensaje es una versión menor a 7.3. Esa versión de kolla requiere >= a 7.3

139
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 10:46:52 am »
Perfecto! No hay porque. Saludos.

140
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 10:08:13 am »
A nosotros nos está funcionando correctamente por lo que asumo que estaría faltando actualizar el SO. Podríamos temporalmente desactivar la validación de certificados pero no es lo recomendable justamente porque los certificados deben validarse. Podrías entonces chequear que el SO está actualizado?.

141
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 09:49:22 am »
Esto te pasa con la versión 2 de composer?

142
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 08:45:09 am »
Bien, deberías instalar la versión 2 de composer y agregar la siguiente línea debajo de "url" en el archivo composer.json

Código: [Seleccionar]
"canonical": false

Con lo cuál te quedaría así:

Código: [Seleccionar]
    "name" : "siu/kolla",
    "description" : "Módulo de Gestión de Encuestas",
    "repositories" : [{
        "type" : "composer",
        "url" : "https://satis.siu.edu.ar",
        "canonical": false
    }],

Luego intenta nuevamente

Código: [Seleccionar]
composer install --no-dev

143
SIU-Kolla - Técnicos / Re:Actualización Kolla vs 4.5.1 a 4.6.0
« on: Febrero 09, 2022, 08:22:09 am »
Hola Fernando, que versión de composer tenés instalada?

144
No hay porque! Saludos.

145
Bien, creo que el error está en que la versión del instalador.

Te voy a pedir que modifiques el archivo composer.json y reemplaces la siguiente línea en la sección require:

Código: [Seleccionar]
"siu/instalador": "~1.9.1",
Por ésta otra

Código: [Seleccionar]
"siu/instalador" : "~2.0.0",
Luego debes ejecutar

Código: [Seleccionar]
composer update
Y luego intentar nuevamente la actualización.


146
Mientras reviso el problema te hago una consulta, la última versión publicada es la 4.3.0. Estás intentando instalar la 4.2.0 por alguna razón específica?.

147
Te voy a pedir que en el archivo instalador.env comentes las siguientes líneas e intentes nuevamente.

#TOBA_PROYECTO_DIR="/usr/local/siu/tehuelche_420"
#TOBA_INSTALACION_DIR="/usr/local/siu/tehuelche_420/instalacion"

Y si eso no funciona entonces te voy a pedir que por favor adjuntes el archivo instalador.log. Eso nos va a dar un poco más de info.

148
Bien, estamos más cerca de solucionarlo porque ahora si está recuperando las opciones configuradas en el archivo instalacion.ini.

Podrás adjuntar el archivo instalacion.ini de la instalación anterior y además el archivo instalador.env que configuraste para la actualización?.

149
Hola Mariano, creo que el problema está en que el path a la instalación anterior es incorrecto. En tu caso el correcto sería

Código: [Seleccionar]
/usr/local/siu/tehuelche
Es decir sin "/instalacion".

150
Hola Martín, no es recomendable por razones de seguridad instalar el sistema en el directorio navegable de Apache. Nosotros recomendamos que sea en un directorio aparte, por ejemplo

Código: [Seleccionar]
/usr/local/proyectos/siu/kolla/4.5.0
Luego al final el instalador te va a mostrar una serie de comandos que deberías ejecutar para:
  • Dejar publicado el proyecto (creación de link simbólico al toba.conf)
  • Acomodar los permisos de archivos y directorios necesario para que el proyecto pueda ejecutarse correctamente

Cualquier duda nos consultas.

Páginas: 1 ... 8 9 [10] 11 12 ... 14