Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - faraya

Páginas: 1 2 3 [4] 5 6 ... 11
46
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Octubre 31, 2019, 01:02:12 pm »
Revisando algunos archivos de la isntalación anterior: toba.conf, entorno_toba.env por ejemplo, veo que la variable  TOBA_INSTALACION_DIR tiene el valor "/var/www/unpa//kolla/instalacion" con una barra de mas.
Donde puedo corregir esto?

47
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Octubre 31, 2019, 10:20:45 am »
Buen día María Clara!

Si vimos ese punto y estamos siguiendo esa guía..
TOBA_PROYECTO_DIR="<path a la carpeta en la que está el Kolla nuevo>/var/www/unpa/kolla430"
TOBA_INSTALACION_DIR="<path del paso anterior/instalacion>/var/www/unpa/kolla430/instalacion"
TOBA_ALIAS_PROYECTO="<alias de acceso a Kolla>/unpa/kolla"
#TOBA_ALIAS_NUCLEO="<alias para toba>"
TOBA_ALIAS_TOBA_USUARIOS="<alias para toba usuarios, recomendamos <alias_de_kolla>/unpa/kolla_toba_usuarios"

El error aparece cuando el actualizador me pide que ingrese  el path de la instalación anteriror: /var/www/unpa/kolla
empieza el proceso y me tira el error.

48
SIU-Kolla - Técnicos / Error actualización Kolla versión 4.3.0
« on: Octubre 31, 2019, 09:31:37 am »
Buenos  Días!!!
En la UNPA estamos actualizando el sistema Kolla de la versión 410 a la versión 430 y al momento de eejecutar el actualizador nos da el siguiente error:

[ ERROR ] El parámetro de entorno TOBA_INSTALACION_DIR de la instalación anterior no corresponde con la ruta'/var/www/unpa/kolla'

Gracias por su respuestas!

49
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 30, 2019, 01:01:46 pm »
Te adjunto una imagen que se ve mejor,

50
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 30, 2019, 12:58:53 pm »
Ahí  lo vi Nicolás...me faltaba reiniciar apache parece.

51
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 30, 2019, 12:33:54 pm »
Si Nicolás..modifiqué el archivo de la nueva versión /kolla430/vendor/siu-toba/framework/php/nucleo/lib/ y dentro de este directorio modifique la variable :

 protected $debug = true;

Solo que esta linea es la numero 20 en mi archivo.

52
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 30, 2019, 12:00:30 pm »
Nicolás...modifique el archivo <direccion_instalacion>/vendor/siu-toba/framework/php/nucleo/lib/toba_mail.php y al guardar los cambios y ejecutar el test de prueba sigue saliendo el mismo mensaje por pantalla..no agrego nada.

53
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 30, 2019, 08:25:25 am »
Buen día Nicolás... disculpa la demora. Te adjunto el log de kolla que me solicitaste.

54
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 24, 2019, 01:15:37 pm »
Nicolás...probé con ambas opciones SSL y TLS pero me sigué saliendo el mismo error.

Te adjunto el log de apache.

55
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 24, 2019, 10:55:42 am »
Hola Nicolás.. configuro el envío de mails con los que ya tenía en la versión anteriror y cuando ejecuto el test me sale el siguiente error:
"Se han encontrado los siguientes problemas:
 Imposible enviar mail. Mensaje de error: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting Más info...
Imposible enviar mail. Mensaje de error: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting"


56
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 24, 2019, 10:02:51 am »
Buen día Nicolás.. efectivamente tenía problemas con el archivo  instalador.env, en la guía de actualización sale que hay que actualizar lo siguiente:
"TOBA_PROYECTO_DIR="<path a la carpeta en la que está el Kolla nuevo>"
TOBA_INSTALACION_DIR="<path del paso anterior/instalacion>"
TOBA_ALIAS_PROYECTO="<alias de acceso a Kolla>"
TOBA_ALIAS_NUCLEO="<alias para toba>"
TOBA_ALIAS_TOBA_USUARIOS="<alias para toba usuarios, recomendamos <alias_de_kolla>_toba_usuarios""
Y en el archivo antes mencionado TOBA_ALIAS_NUCLEO="<alias para toba>" está comentarizado, por lo que al descomentarizarlo y configurarlo me produjo el error. Hice una nueva instalación dejándolo comentarizado y funciono correctamente.
Ahora bien probando la funcionalidad de la V4.3.0, no me funciona el test al configurar el envío de mails. Esto en la versión 4.1.0 lo corregí actualizando los archivos class.phpmailer.php y class.smtp.php del directorio /directorio_instalacion/kolla/aplicacion/siu_toba/framework/php/3ros/phpmailer/, por los mismos archivos pero de la versión 5.2.27.
Donde se encuentran estos archivos en la nueva versión?

57
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 23, 2019, 10:10:20 am »
Buen día.. continuando con la instalación de la versión 4.3.0, lo termine de instalar y cuando ejecuto una operación me da el siguiente error:
"Not Found

The requested URL /kolla/aplicacion.php was not found on this server."

Mirando la url a la que quiere acceder " https://kolla430.unpa.edu.ar/kolla/aplicacion.php?tm=1&tcm=central&ai=kolla||45000007" tiene /kolla/ de mas. Si borro eso me deja acceder bien.
El único lugar donde configure esto es el archivo  instalador.env antes de realizar la actualización.

Desde ya muchas gracias por su respuesta.

58
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 17, 2019, 12:14:49 pm »
Nicolás, intente instalar Yarn siguiendo este link "https://yarnpkg.com/en/docs/install#debian-stable" que lo vi en un respuesta del foro.
al verificar si se instalo el Yarn (yarn --version) me sale el siguiente error:
"Yarn requires Node.js 4.0 or higher to be installed."
Estoy realizando la actulaización en Debian 8, tendrá algo que ver?

59
SIU-Kolla - Técnicos / Re:Error actualización Kolla versión 4.3.0
« on: Septiembre 17, 2019, 09:58:06 am »
Hola Nicolás, efectivamente era un problema con el dueño del directorio que había creado, no coincidía con el usuario que estaba ejecutando el comando "composer install".
Una vez que comenzó a trabajar este comando llego hasta un momento que me dio el siguiente error:
"Generating autoload files
> composer run-script post-install-cmd -d ./vendor/siu-toba/framework/
Deprecation warning: require.siu-toba/Numbers_Words is invalid, it should not contain uppercase characters. Please use siu-toba/numbers_words instead. Make sure you fix this as Composer 2.0 will error.
Deprecation warning: require.guiguiboy/PHP-CLI-Progress-Bar is invalid, it should not contain uppercase characters. Please use guiguiboy/php-cli-progress-bar instead. Make sure you fix this as Composer 2.0 will error.
Deprecation warning: require.siu-toba/Structures_Graph is invalid, it should not contain uppercase characters. Please use siu-toba/structures_graph instead. Make sure you fix this as Composer 2.0 will error.
Deprecation warning: require-dev.greenlion/PHP-SQL-Parser is invalid, it should not contain uppercase characters. Please use greenlion/php-sql-parser instead. Make sure you fix this as Composer 2.0 will error.
> yarn install --non-interactive --modules-folder www/js/packages/
sh: 1: yarn: not found
Script yarn install --non-interactive --modules-folder www/js/packages/ handling the post-install-cmd event returned with error code 127
Script composer run-script post-install-cmd -d ./vendor/siu-toba/framework/ handling the post-install-cmd event returned with error code 127"

Que podrá ser?

60
SIU-Kolla - Técnicos / Error actualización Kolla versión 4.3.0
« on: Septiembre 17, 2019, 09:01:47 am »
Buen día estimados...
En la UNPA estamos actualizando una instancia del sistema SIU-Kolla desde la versión 4.1.0 a la versión 4.3.0, siguiendo la guía de actualización a partir de una versión anterior.
Hemos descomprimido el instalador de la V4.3.0 en un directorio diferente al de la instalación anterior (/var/www/unpa/kolla), creamos el directorio /var/www/unpa/kolla430/ y descomprimimos el instalador allí. Luego de esto seguimos los pasos de la guía ingresamos al directorio  /var/www/unpa/kolla430/instalador_kolla_4_3_0/4.3.0/ y ejecutamos "composer install". Nos da el siguiente error:
"  [RuntimeException]                                                           
  /var/www/unpa/kolla430/instalador_kolla_4_3_0/4.3.0/vendor does not exist and could not be created."

Desde ya agradecemos su respuesta!

Páginas: 1 2 3 [4] 5 6 ... 11