Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - Lucas Martini

Páginas: 1 2 3 [4]
46
Se puede configurar un servidor smtp propio.
o se puede manejar una cola de envios como dice Ricardo.

Creeeeo, que gmail soporta hasta 500-2000 mails diarios, creeeeo.

47
Ricardo
Con respecto al SMTP, muy posiblemente sea un problema de firewall o un campo mal configurado en el smtp.ini
Si tenes configurado localhost como relay de smtp
intentá un envio desde guarani mientras en paralelo ejecutas
tail -f /var/log/mail.log

si tenes configurado como smtp a gmail
el puerto de salida no es 25, sino 587 o 465

Lo mas recomendable es abrir un GDS con el smtp.ini el /var/log/mail.log y el /var/log/apache2/error.log
con esos 3 archivos lo podemos rastrear mucho mejor.

Espero tu respuesta.
Saludos!

48
PostgreSQL / Re:Backup base PostgreSQL
« on: Octubre 31, 2014, 12:20:29 pm »
Dependiendo de la frecuencia que necesiten respaldo

El esquema mas simple seria, en Linux, agregar un Cron (tarea automatica) diario/semanal del estilo de
pg_dump BASE_$(date) | gzip > BASE_$(date).gz
La desventaja de este esquema es que no rota automaticamente los backups viejos. Si programan en bash se puede automatizar bastante mas

Existen tambien formas mucho mas elaboradas como PITR de postgres, bastante mas complicadas de ejecutar

¿Era esa la pregunta, o entendí mal?


49
Técnicos / MOVIDO: Consulta de acceso directo
« on: Octubre 20, 2014, 04:28:46 pm »
El tema ha sido movido a Técnicos SIU-Diaguita.

http://foro.comunidad.siu.edu.ar/index.php?topic=7906.0

50
Victor

¿Que distribución tenes?

Fijate haciendo un  "pecl search pdo_"  a ver si realmente no existe o lo que falla es otra cosa.


Otra opción es bajarte el pecl directamente del archive y compilarlo a mano (es parecido a lo que hace pecl)

PDO_INFORMIX
wget http://www.pecl.php.net/get/PDO_INFORMIX-1.2.7.tgz

CLIENTSDK lo bajamos de la pagina de IBM (/clientsdk.3.70.FC5DE.LINUX.tar )
Bajar el clientsdk 3.70 para linux
(es medio enroscada la página de ibm. cualquier cosa avisame y te lo mando por mail)

Preparo el entorno para compilar
export INFORMIXDIR=/opt/informix
export PATH=$PATH:$INFORMIXDIR/bin

Se instala el cliente
./installclientsdk

Se compila el PDO
apt-get install make gcc g++ xinetd
cd PDO_INFORMIX-1.2.7
apt-get install php5-dev
phpize
./configure
make && make install

fuente
https://lemachete.wordpress.com/category/linux/

51
SIU-Guaraní 2 - Técnicos / Re:WebServices Guarani 2.7 (para kolla)
« on: Agosto 13, 2014, 03:21:28 pm »
Gonzalo
Hasta donde recuerdo deshabilitar SOAP, es para evitar conflicto con el nuSoap
En debian vienen como 2 paquetes separados, no deberias tener conflicto al instalar uno o el otro (quizas si los dos juntos)

Suponiendo que a php lo instalaron por repositorio y no lo compilaron, deberia ser suficiente con un
apt-get update
apt-get install libnusoap-php

y reiniciar apache
(suponiendo que sea un ubuntu o un debian)

La distribución que te recomiendo es Debian 6 Squeeze que es LTS y tiene soporte por muchos años
de PHP 5.3

Si no soluciona tu problema te pido me respondas adjuntando una captura del error
y si podes ejecutar el siguiente comando y copiarme la salida
dpkg -l | grep php

Si usas otro SO u otra versión, me avisas

Saludos!

52
Técnicos Mapuche / Re:wsf/php
« on: Junio 19, 2014, 10:24:51 am »
Por si a alguien le sirve en Debian wheezy me tiraba un par de warnings,
Con el flag "-Werror" de C cualquier warning es tratado como un error y falla la compilación.

La solución (usar bajo su propio riesgo)
Dentro del directorio de los fuentes borrar todos los -Werror pasados como parametro a C
find -type f -name configure -exec sed -i '/CFLAGS/s/-Werror//g' {} \;

Fuente
http://stackoverflow.com/questions/17513640/axis2-c-error-in-instalaltion

53
Técnicos / Re:Que version de SO Windows Instalar?
« on: Julio 24, 2013, 03:31:23 pm »
Jorge
Como te comenta Gustavo, lo mejor que podes hacer es instalar guarani sobre Linux,

La documentación de guarani sobre windows es límitada
Los testeos de las nuevas versiones no se hacen sobre windows.
Existen librerias que seguramente necesites compilar.
Entre otros posibles problemas.

No obstante, deberia funcionar en cualquier windows que soporte apache php postgres y svn.
Existen algunas instalaciones Guarani funcionando sobre windows, pero son la minoria.

¿Necesita ser un windows por alguna razón en particular?

Saludos
Lucas

54
Informix / Re:PHP 5.2.x - Driver Nativo para Informix
« on: Febrero 04, 2013, 10:56:40 am »
Faltó el "export INFORMIXDIR=/opt/informix" indicando la ruta del informix. Si no está seteado chilla el configure.
Si está mal la ruta, el error es: php startup invalid library (maybe not a php library) in unknown on line 0

Saludos!!

55
Técnicos / Re:Instalacion G3 en Linux
« on: Diciembre 03, 2012, 12:07:05 pm »
Hola

No hace falta instalarlo mediante pear,

Para instalarlo en mint debian
apt-get install php5-pgsql
deberia bajar el modulo pdo_pgsql, pgsql y cargarlos en /etc/php5/conf.d

Cualquier cosa me avisas, y lo vemos
Saludos!

Páginas: 1 2 3 [4]