Autor Tema: Problema al Filtrar por año  (Leído 681 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Leo Garay

  • Jr. Member
  • **
  • Mensajes: 72
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de La Rioja
  • Sistema: SIU-Toba, SIU-Pilaga,SIU-Arai,SIU-Wichi
Problema al Filtrar por año
« on: Julio 30, 2018, 01:53:34 pm »
Buenos dias, estoy armando una vista desde el cubo presupuestario y al jugar con los filtros de las dimensiones, a veces me sale el valor undefined. y el año que estoy filtrando me sale duplicado. al sudecer esto no se ejecuta la consulta, y aparece el siguiente mensaje Error executing query. Please check the server logs or contact your administrator!.
Pero al quitar el valor undefined, se ejecuta correctamente la consulta.
Mi duda por que aparece este valor.
Adjunto captura de pantalla, en donde aparece este valor.
Saludos

Mariano Menéndez

  • Moderador Global
  • *****
  • Mensajes: 339
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Mariano Menéndez
  • Sistema: SIU-Wichi
Re:Problema al Filtrar por año
« Respuesta #1 on: Julio 31, 2018, 09:05:13 am »
Hola Leo: no nos damos cuenta que puede ser. Nunca nos paso ni  nos reportaron el caso que mencionas "undifined"
Si querés subir a tu repositorio personal los esquemas public y pilaga de la base wichi que lo revisamos. Por favor avisar cuando lo hagan.
Indicar por favor que versión están usando.

Saludos, Mariano

Leo Garay

  • Jr. Member
  • **
  • Mensajes: 72
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de La Rioja
  • Sistema: SIU-Toba, SIU-Pilaga,SIU-Arai,SIU-Wichi
Re:Problema al Filtrar por año
« Respuesta #2 on: Agosto 21, 2018, 11:06:19 am »
Hola Mariano, disculpa que no te haya contestado antes. quise subir el backup de la bd de wichi  al DGS pero no me deja debido a que supera el tamaño permitido, pesa 18Mb. como podemos hacer?
Estamos usando la version 6.4
« Última Modificación: Agosto 21, 2018, 11:10:38 am por Leo Garay »

Mariano Menéndez

  • Moderador Global
  • *****
  • Mensajes: 339
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Mariano Menéndez
  • Sistema: SIU-Wichi
Re:Problema al Filtrar por año
« Respuesta #3 on: Agosto 21, 2018, 12:16:22 pm »
Hola Leo: te sugerimos que lo subas a tu --> Repositorio Personal de --> comunidad.siu.edu.ar
Va adjunta la imagen con la ubicación de la opción.
Por favor avisanos cuando lo subas.

saludos, Mariano

Leo Garay

  • Jr. Member
  • **
  • Mensajes: 72
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de La Rioja
  • Sistema: SIU-Toba, SIU-Pilaga,SIU-Arai,SIU-Wichi
Re:Problema al Filtrar por año
« Respuesta #4 on: Agosto 21, 2018, 12:36:10 pm »
Listo Mariano, ya lo subi.

Mariano Menéndez

  • Moderador Global
  • *****
  • Mensajes: 339
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Mariano Menéndez
  • Sistema: SIU-Wichi
Re:Problema al Filtrar por año
« Respuesta #5 on: Agosto 22, 2018, 11:36:30 am »
Hola Leo: realizamos la prueba sobre el cubo presupuestario y no podemos reproducir el problema (valor undefined). Esto implica que los datos los estamos visualizando bien. Revisamos las tablas y no hay años ni fechas duplicados.

Dos temas:

1) ¿Que versión de Saiku están utilizando?

2) ¿Podrás pasarnos exactamente que dimensiones y que medidas y los pasos que hacen para filtrar y ocurre el caso que mencionas? ¿Ocurre solo con un año o con todos?

Saludos, Mariano