Autor Tema: Error al ejecutar test_conexion  (Leído 225 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fernandezigle

  • General
  • *
  • Mensajes: 108
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Avellaneda
  • Nombre y apellido: Claudio Fernandez
  • Sistema: guarani
  • Teléfono laboral: 4229-2430
Error al ejecutar test_conexion
« on: Noviembre 27, 2019, 12:28:32 pm »
Buenas, instalamos 3.17.0, al testear autogestion para el bloque de acceso que tenemos definido como des01 obtenemos el siguiente mensaje:

PHP Warning: require_once(/usr/local/proyectos/g3w3/src/siu/../pers_gestion/php/guarani_pers_autoload.php): failed to open stream: No such file or directory in /usr/local/proyectos/g3w3/src/siu/bootstrap.php on line 304
PHP Fatal error: require_once(): Failed opening required '/usr/local/proyectos/g3w3/src/siu/../pers_gestion/php/guarani_pers_autoload.php' (include_path='/usr/local/proyectos/g3w3/vendor/zendframework/zendframework1/library:.:/usr/share/php:.:/usr/local/proyectos/g3w3/vendor/siu/chulupi-framework') in /usr/local/proyectos/g3w3/src/siu/bootstrap.php on line 304

La variable usar_personalizaciones se encuentra en false. De todas maneras pareciera que quiere levantar personalizaciones de gestión. Además no existen los archivos que intenta levantar en bootstrap.php.

Consulta, nos estamos olvidando alguna configuración? O nos está faltando algun paso que genere esos archivos.

Muchas gracias.
 

Jesica Schnaiderman

  • Moderador Global
  • *****
  • Mensajes: 281
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Jesica Schnaiderman
  • Sistema: SIU guarani
Re: Error al ejecutar test_conexion
« Respuesta #1 on: Noviembre 27, 2019, 03:12:12 pm »
Hola
Es una instalación de desarrollo?
Recomendamos hacer un svn status para ver si se descargaron todos los archivos o si hay algún conflicto  como comentan es este otro foro
También revisar si el composer install se realizo correctamente.
Avísanos cualquier consulta
Muchas Gracias
Saludos