Autor Tema: Error en la Instalacion del Guarani 3 PreAlfa2  (Leído 1771 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ricardopellicer

  • General Guarani
  • *
  • Mensajes: 387
    • Ver Perfil
    • Email
  • Institución: UNSE
  • Nombre y apellido: Ricardo Jose, Pellicer
  • Sistema: SIU-GUARANI
  • Teléfono laboral: 3854501500 INT 1409
  • Utilizo algun sistéma del SIU: Sí
Error en la Instalacion del Guarani 3 PreAlfa2
« on: Junio 04, 2010, 11:29:44 am »
Hola Chicos! Tengo un problema con la instalación del Guarani 3(2)... Estoy probando en una maquina virtual, tengo instalado el apache2, php5.2.6, postgresql-8.3 y toba 1.4.9. Ahora bien, durante la instalación, apenas hago click para crear la base, me da este error:

Código: [Seleccionar]
Se han encontrado los siguientes errores:
Versión de PostgreSQL. (requiere mayor o igual a 8.3 menor a 8.3.9): Por favor contacte al administrador de postgres para solicitarle una actualización. La versión que usted tiene instalada es la 8.3.11
Diagnosticar Problemas

En fin, muchas gracias por todo!

Saludos!

Ricardo.

ricardopellicer

  • General Guarani
  • *
  • Mensajes: 387
    • Ver Perfil
    • Email
  • Institución: UNSE
  • Nombre y apellido: Ricardo Jose, Pellicer
  • Sistema: SIU-GUARANI
  • Teléfono laboral: 3854501500 INT 1409
  • Utilizo algun sistéma del SIU: Sí
Re: Error en la Instalacion del Guarani 3 PreAlfa2
« Respuesta #1 on: Junio 04, 2010, 11:39:58 am »
Perdón!!!! pido mil veces perdón! esto me pasa por hacer muchas cosas a la vez!!! el mensaje de error me dice todo, recién ahora me doy cuenta! pido nuevamente disculpas! Yo tengo instalada la version 8.3.11 y es solo hasta la 8.3.9! bueno... hay otra solución sin que tenga que cambiar la versión del postgres?

Espero su respuesta!!!

Saludos!!!

fjarque

  • Moderador Global
  • *****
  • Mensajes: 1987
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Florencia Jarque
  • Sistema: SIU-Guaraní
Re: Error en la Instalacion del Guarani 3 PreAlfa2
« Respuesta #2 on: Junio 07, 2010, 04:32:04 pm »
Hola Ricardo!
El instalador de SIU-Guarani 3.0.0(pre-alpha-2) fue corregido para admitir cualquier versión de Postgres entre 8.3.0 y 8.3.11. Deberías volver a descargar el archivo desde la Extranet y comenzar nuevamente con el proceso de instalación del sistema.
Cualquier inconveniente que tengas no dudes en consultarnos.
Saludos, Florencia.