Autor Tema: Error al acceder a Pilaga Historico  (Leído 218 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iluthje

  • Newbie
  • *
  • Mensajes: 34
    • Ver Perfil
    • Email
  • Institución: UNIPE (Universidad Pedagógica Nacional)
  • Nombre y apellido: Ivan Luthje
  • Sistema: Pilagá-Diaguita-Mapuche
  • Teléfono laboral: (011)4307-7500
  • Utilizo algun sistéma del SIU: Sí
Error al acceder a Pilaga Historico
« on: Diciembre 02, 2020, 11:37:52 am »
Hola, buen dia. Hicimos la actualización del pilagá histórico a la última versión y al acceder al sitio me aparece el siguiente error: Se solicito un PARAMETRO inexistente o su valor no está establecido: "acceso_de_usuarios_solo_con_perfil_datos". Saludos

silvio ozuna

  • Moderador Global
  • *****
  • Mensajes: 104
    • Ver Perfil
    • Email
  • Institución: SIU
  • Nombre y apellido: Silvio Ozuna
  • Sistema: Pilagá
  • Utilizo algun sistéma del SIU: Sí
Re:Error al acceder a Pilaga Historico
« Respuesta #1 on: Diciembre 04, 2020, 09:23:56 am »
Buenos días Ivan!
Ese error se debe especificamente a que las bases de datos de Pilaga no estan convertidas aun. Luego de realizar toda la actualización se debe ejecutar un ultimo comando para que se corra la conversión sobre todas las bases que tenes enganchadas al histórico,  el mismo es:  "./bin/instalador pilaga:migrar-ejercicios-historico".

Espero te sirva, saludos!

mtarrabe

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
    • Email
  • Institución: UNLaM
  • Nombre y apellido: Maximiliano Tarrabe
  • Utilizo algun sistéma del SIU: Sí
Re:Error al acceder a Pilaga Historico
« Respuesta #2 on: Febrero 19, 2021, 02:24:53 pm »
Nosotros tuvimos un problema similar pero después de ejecutar dicho comando para migrar. Específicamente falló en los años 2015 y 2016 porque parece que el script está tratando de actualizar las bases que estaban en 3.5.6 con el script de 3.6.0 (Nosotros pasamos de 3.5.6 a 3.8.0, jamás usamos 3.6.0)