Autor Tema: Actualización a EEI - V 1.0.6 UNPSJB - Login  (Leído 231 veces)

0 Usuarios y 1 Visitante están viendo este tema.

mmunoz

  • General
  • *
  • Mensajes: 146
    • Ver Perfil
    • Email
  • Institución: UNPSJB
  • Nombre y apellido: Marcelo Alejandro Muñoz
  • Sistema: Siu-Araucano - Siu-kolla
  • Teléfono laboral: 0297-4557856 int 116
Actualización a EEI - V 1.0.6 UNPSJB - Login
« on: Diciembre 30, 2020, 12:44:51 pm »
Buenos días:
                            Les comento que tratamos de actualizar desde la versión 1.0.2 a la versión 1.06 en producción. Al parecer todo bien. Levantan los servicios sin error.
                            El tema es que al querer loguearse no ingresa, mirando los logs de huarpe e idp, no estaría dando error pero queda como en un loop intentando ingresar sin poder concretarlo.
                            Alguna idea de que nos puede estar pasando?

Desde ya muchas gracias por su atención.

Saludos,
Marcelo.


richard

  • Moderador Global
  • *****
  • Mensajes: 2880
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Ricardo Dalinger
  • Sistema: SIU-Toba
Re:Actualización a EEI - V 1.0.6 UNPSJB - Login
« Respuesta #1 on: Diciembre 30, 2020, 02:48:55 pm »
Hola Marcelo,

consulta.. si intentan loguear a Araí-Usuarios u otra aplicacion les sucede lo mismo?.
Me subirias el log del IDP y de Huarpe por si hay algo extra que pueda estar sucediendo?

Saludos
Twitter es al incontinente verbal,  lo que los dulces al diabetico.

mmunoz

  • General
  • *
  • Mensajes: 146
    • Ver Perfil
    • Email
  • Institución: UNPSJB
  • Nombre y apellido: Marcelo Alejandro Muñoz
  • Sistema: Siu-Araucano - Siu-kolla
  • Teléfono laboral: 0297-4557856 int 116
Re:Actualización a EEI - V 1.0.6 UNPSJB - Login
« Respuesta #2 on: Diciembre 30, 2020, 05:04:20 pm »
Hola Richard:
                              Muchas gracias por responder.
                              Te cuento que stuvimos probando el acceso desde los otros sistemas que se loguean por idp y funcionaban bien.
                              Luego probamos cambiar la versión de huarpe a la 2.2.4 y arrancó. Probamos ingresar a cambiar la foto del perfil y daba un error de servicio. Ahí observamos en el log un error de token.
huarpe_webapp.1.fdqqetqgs5ve@huarpe.unp.edu.ar    | [Wed Dec 30 15:44:02.338350 2020] [php7:notice] [pid 33] [client 10.0.1.57:53244] [2020-12-30 15:44:02] app.ERROR: Client error: `GET usuarios-api/api/v1/usuarios/mam` resulted in a `401 Unauthorized` response: {     "mensaje": "autenticaci\\ufffdn cancelada" }  [] [], referer: https://huarpe.unp.edu.ar/

                              Eso nos hizo revisar el archivo secrets.sh y encontramos un error nuestro en la sintaxis, seguramente al agregar una aplicación, lo corregimos, volvimos a correr el .sh y se arreglaron los errores en el acceso a huarpe y otros que teníamos vinculados a la api de araí usuarios.

Saludos,
Marcelo.