Autor Tema: problema con instalacion de...  (Leído 342 veces)

0 Usuarios y 1 Visitante están viendo este tema.

eluqueunca

  • General Guarani
  • *
  • Mensajes: 2921
    • Ver Perfil
    • Email
  • Institución: Facultad de Ciencias Agrarias - UNCa
  • Nombre y apellido: Emilio Luque
  • Sistema: Siu-Guarani
Re:problema con instalacion de...
« Respuesta #15 on: Abril 08, 2021, 12:36:31 pm »
Hola

Cita
Yo cuando hago un stack deploy tengo unos 20 o 30 sgs hasta que el contenedor esta corriendo correctamente.

segundos?????
Ojalá
Hay veces que me sale un mensaje "No puedo iniciar sesion en memcached" o parecido.
Obviamente no bajó completo ese servicio, por mencionar uno que no es del siu.

Esto no es tecnologia para el tercer mundo.

Cita
Tenes descomentada esta seccion en la configuracion de traefik?

No. Ya voy a pasar todo en limpio y hacerlo con buena conexion y veo.

Gracias por tu paciencia.

Emilio


Sergio F. Vier

  • Desarrollador SIU
  • Moderador Global
  • *****
  • Mensajes: 773
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sergio Fabian Vier
Re:problema con instalacion de...
« Respuesta #16 on: Abril 08, 2021, 06:15:46 pm »
Hay dos definiciones donde esta

Código: [Seleccionar]
"{base_uri:'usuarios-api/api/v1/usuarios'
Como debería escribirse?

Esto apunta al servicio "usuarios-api" que se creó en el stack "usuarios" servicio "api". Es como una especie de dns directo autogenerado por Docker, y entre contenedores es posible referenciarse así. Podes conectarte a uno y desde adentro hacer ping a otro por ese nombre, debería funcionar (estando en la misma red, etc).
happy coding!!