Autor Tema: moodle y versiones compatibles con Guarani  (Leído 231 veces)

0 Usuarios y 1 Visitante están viendo este tema.

guaHIBA01

  • Guarani
  • *
  • Mensajes: 454
    • Ver Perfil
    • Email
  • Institución: Instituto Escuela de Medicina Hospital Italiano
  • Nombre y apellido: Gabriela Epstein
  • Sistema: 49590200 int 1651
  • Teléfono laboral: Guarani
moodle y versiones compatibles con Guarani
« on: Marzo 22, 2021, 12:52:19 pm »
Hola nosotros estamos trabajando con el moodle  3.7 y en guarani estamos con la 3.17
ya sé que ambas no son compatibles o así lo creo.

Quiero saber si la version de moodle 3.7 va a ser compatible con el guarani 3.19 que creo esta salir.

Actualmente  el guaraní  versiones 3.17 y 3.18 son compatibles 3.4 y 3.5 de moodle.

En el caso que la version de Guarani 3.19 no sea compatible con el moodle 3,7 se puede utilizar igual o no es posible.
saludos

Sebastian Natarelli

  • Moderador Global
  • *****
  • Mensajes: 202
    • Ver Perfil
    • Email
Re:moodle y versiones compatibles con Guarani
« Respuesta #1 on: Marzo 22, 2021, 01:10:07 pm »
Hola Gabriela, la 3.19 saldrá compatible con la versión 3.10 de Moodle. Entendemos que no habrá problemas de compatibilidad para atrás, por lo que podrán utilizar la 3.7 sin problemas.

Saludos

1

guaHIBA01

  • Guarani
  • *
  • Mensajes: 454
    • Ver Perfil
    • Email
  • Institución: Instituto Escuela de Medicina Hospital Italiano
  • Nombre y apellido: Gabriela Epstein
  • Sistema: 49590200 int 1651
  • Teléfono laboral: Guarani
Re:moodle y versiones compatibles con Guarani
« Respuesta #2 on: Marzo 22, 2021, 01:49:14 pm »
Hola muchas gracias por la respuesta