Autor Tema: Compatibilidad moodle/SIU  (Leído 89 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ariel.trejo

  • Sr. Member
  • ****
  • Mensajes: 364
    • Ver Perfil
  • Institución: Ministerio de Educación GCBA
  • Nombre y apellido: Ariel Ernesto Trejo Vallejos
  • Sistema: Guarani
  • Teléfono laboral: 1133815046
  • Utilizo algun sistéma del SIU: Sí
Compatibilidad moodle/SIU
« on: Noviembre 01, 2021, 08:57:48 pm »
Estimados, les hacemos la siguiente consulta sobre compatibilidad de versión Moodle 3.10 o 3.11 con relación a la versión Siu Guaraní que tenemos implementada la 3.18, por un pedido de la Universidad de la Ciudad

Gracias

Leonel Leonardis

  • Moderador Global
  • *****
  • Mensajes: 2636
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Leonel Leonardis
  • Sistema: SIU-Guaraní
  • Utilizo algun sistéma del SIU: Sí
Re:Compatibilidad moodle/SIU
« Respuesta #1 on: Noviembre 02, 2021, 09:25:38 am »
Hola Ariel,

Guaraní 3.18 se probo en su momento con Moodle 3.4 y 3.5, ver aquí.

Ya Guaraní 3.19 y 3.20 son compatibles con Moodle 3.4 a 3.10 por lo que llegamos a probar, ver aquí y aquí.

La cuestión es que Moodle no modifico los Web Services que nosotros consumimos de la versión 3.4 a la 3.10 (aun no probamos Moodle 3.11), es decir, podes armar un entorno de prueba y probar la conexión entre Guaraní 3.18 y Moodle 3.10.

Igualmente como siempre les recomendamos que se actualicen la versión de Guaraní, ya que se hicieron muchas mejoras y correcciones con respecto a la conexión con Moodle.

Saludos.
2
« Última Modificación: Noviembre 02, 2021, 09:27:55 am por Leonel Leonardis »