Autor Tema: Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0  (Leído 377 veces)

0 Usuarios y 1 Visitante están viendo este tema.

msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« on: Enero 26, 2022, 12:57:11 pm »
Estimados, buenas día,
Estamos actualizando Tehuelche de la versión 4.1.0 a la versión 4.20.
Seguimos la documentación y configuramos lo necesario previo a la instalación/actualización, pero al momento de correr el instalador sobre la carpeta bin (bin/instalador proyecto:actualizar ) obtenemos varios errores, y no podemos continuar.

se Adjunta detalle del error:

Código: [Seleccionar]
4) Verificación del proyecto existente
======================================
 Ingrese la ruta completa del directorio donde esta instalada la version anterior del proyecto:
 > /usr/local/siu/tehuelche/instalacion


 [ ERROR ] El directorio "" no tiene permisos de lectura
PHP Warning:  parse_ini_file(/i__produccion/instancia.ini): failed to open stream: No such file or directory in /usr/local/siu/tehuelche_420/vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 197

 [ ERROR ] No se pudo leer el archivo "/proyecto.ini"
PHP Warning:  parse_ini_file(/i__produccion/instancia.ini): failed to open stream: No such file or directory in /usr/local/siu/tehuelche_420/vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 214
PHP Warning:  array_key_exists() expects parameter 2 to be array, null given in /usr/local/siu/tehuelche_420/vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 216

 [ ERROR ] El archivo "/i__produccion/instancia.ini" debe tener configurado el parámetro usar_perfiles_propios = "1" en la entrada [tehuelche], para que se puedan migrar los perfiles funcionales.

Las carpetas de la instalación anterior tienen los permisos de lectura correspondientes , pero aún así el error persiste.
Agradecemos toda la ayuda que nos puedan brindar para solucionar este tema.

Saludos

Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #1 on: Enero 26, 2022, 01:33:18 pm »
Hola Mariano, creo que el problema está en que el path a la instalación anterior es incorrecto. En tu caso el correcto sería

Código: [Seleccionar]
/usr/local/siu/tehuelche
Es decir sin "/instalacion".

msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #2 on: Enero 26, 2022, 02:05:09 pm »
Hola Rodrigo, buenas tardes

También lo intenté de esa manera, (sin "/instalacion"), pero tampoco me dejaba continuar.
El error que me da es :
Código: [Seleccionar]
4) Verificación del proyecto existente
======================================


 Ingrese la ruta completa del directorio donde esta instalada la version anterior del proyecto:
 > /usr/local/siu/tehuelche


 [ OK ] El parametro usar_perfiles_propios = "1" para el proyecto [tehuelche] se encuentra configurado en el archivo instancia.ini
PHP Warning:  syntax error, unexpected '"' in Unknown on line 5
 in /usr/local/siu/tehuelche_420/vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 373

 [ ERROR ] El parámetro de entorno TOBA_INSTALACION_DIR de la instalación anterior no corresponde con la ruta '/usr/local/siu/tehuelche/instalacion'

¡Gracias!

Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #3 on: Enero 26, 2022, 02:10:00 pm »
Bien, estamos más cerca de solucionarlo porque ahora si está recuperando las opciones configuradas en el archivo instalacion.ini.

Podrás adjuntar el archivo instalacion.ini de la instalación anterior y además el archivo instalador.env que configuraste para la actualización?.

msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #4 on: Enero 26, 2022, 03:07:57 pm »
Rodrigo, te adjunto lo solicitado:

Código: [Seleccionar]
************************************
instalacion.ini (instancia anterior)
************************************

nombre = "tehuelche"
id_grupo_desarrollo = "0"
clave_querystring = "x"
clave_db = "x"
editor_php = ""
url = "/toba_tehuelche"
es_produccion = "1"
salt = "x"
session_name = "TOBA_TEHUELCHE"

***********************************
entorno_toba.env (instancia anterior)
************************************
export TOBA_DIR=/usr/local/siu/tehuelche/vendor/siu-toba/framework
export TOBA_INSTANCIA=produccion
export TOBA_INSTALACION_DIR=/usr/local/siu/tehuelche/instalacion
export PATH="$TOBA_DIR/bin:$PATH"
#"Entorno cargado."
#"Ejecute 'bin/toba' para ver la lista de comandos disponibles."

*************************************************************


********************************
instalador.env (nueva instancia)
********************************

##### CONFIG DEL INSTALADR ######
#INSTALADOR_TIMEOUT="1200"
ENTORNO_PRODUCCION="1"

###### CONFIG DE BASE DE DATOS DE NEGOCIO ######
PROYECTO_DB_HOST="ip_del_host"
PROYECTO_DB_PORT="xxxx"
PROYECTO_DB_DBNAME="tehuelche"
PROYECTO_DB_USERNAME="xxxxxxx"
PROYECTO_DB_PASSWORD="xxxxxxx"
PROYECTO_DB_SCHEMA="tehuelche"
PROYECTO_DB_ENCODING="LATIN1"

###### CONFIG DE BASE DE DATOS DE TOBA ######
TOBA_DB_HOST="ip_del_host"
TOBA_DB_PORT="xxxx"
TOBA_DB_DBNAME="tehuelche"
TOBA_DB_USERNAME="xxxxxxxxx"
TOBA_DB_PASSWORD="xxxxxxxxx"
TOBA_DB_SCHEMA="toba_tehuelche"
TOBA_DB_ENCODING="LATIN1"

###### CONFIG DE TOBA ######
TOBA_URL_BASE="url"
#TOBA_URL_PORT="xx"
TOBA_USUARIO="xxxxx"
TOBA_PASSWORD="xxxxxx"
TOBA_PROYECTO_DIR="/usr/local/siu/tehuelche_420"
TOBA_INSTALACION_DIR="/usr/local/siu/tehuelche_420/instalacion"
TOBA_ALIAS_PROYECTO="/tehuelche"
#TOBA_ALIAS_NUCLEO="/toba_proyecto"
TOBA_ALIAS_TOBA_USUARIOS="/tehuelche_toba_usuarios"
#TOBA_ALIAS_TOBA_EDITOR="/toba_editor"
#TOBA_ALIAS_TOBA_REFERENCIA="/toba_referencia"
#TOBA_ID_DESARROLLADOR=0
#TOBA_SESSION_NAME="TOBA_PROYECTO"
TOBA_FORZAR_HTTPS="on"
#TOBA_SALT=1nr4ng0-al3a7or10d3carac73r3$-93n14l

###### CONFIG ENVIO MAILS (SMTP) ######
#SMTP_ENTRADA="telefonica"
#SMTP_HOST="200.70.58.124"
#SMTP_PORT="25"
#SMTP_FROM ="yo@midominio.com"
#SMTP_USUARIO ="jperez"
#SMTP_CLAVE ="2s23%�^q35"
#SMTP_AUTH ="1"
#SMTP_SEGURIDAD ="ssl|tls"
#SMTP_HELO=""

##### CONFIG REST-HOOKS #####
#REST_HOOKS_REDIS_HOST="127.0.0.1"
#REST_HOOKS_REDIS_PORT="6379"

Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #5 on: Enero 26, 2022, 03:44:55 pm »
Te voy a pedir que en el archivo instalador.env comentes las siguientes líneas e intentes nuevamente.

#TOBA_PROYECTO_DIR="/usr/local/siu/tehuelche_420"
#TOBA_INSTALACION_DIR="/usr/local/siu/tehuelche_420/instalacion"

Y si eso no funciona entonces te voy a pedir que por favor adjuntes el archivo instalador.log. Eso nos va a dar un poco más de info.
« Última Modificación: Enero 26, 2022, 08:34:11 pm por Rodrigo Miranda [SIU] »

msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #6 on: Enero 27, 2022, 12:02:25 pm »
Estimado, buen día
Comenté las lineas se indicaron y el error persiste, no me deja continuar:

Código: [Seleccionar]
4) Verificación del proyecto existente
======================================


 Ingrese la ruta completa del directorio donde esta instalada la versión anterior del proyecto:
 > /usr/local/siu/tehuelche


 [ OK ] El parametro usar_perfiles_propios = "1" para el proyecto [tehuelche] se encuentra configurado en el archivo instancia.ini
PHP Warning:  syntax error, unexpected '"' in Unknown on line 5
 in /usr/local/siu/tehuelche_420/vendor/siu/instalador/src/SIU/Instalador/Toba/Paso/VerificarProyectoExistente.php on line 373

 [ ERROR ] El parámetro de entorno TOBA_INSTALACION_DIR de la instalación anterior no corresponde con la ruta '/usr/local/siu/tehuelche/instalacion'


Adjunto el instalador.log

Código: [Seleccionar]
[2022-01-27 11:49:32] MAIN.NOTICE: ================================================================================ 
[2022-01-27 11:49:32] MAIN.NOTICE: =                                                                              = 
[2022-01-27 11:49:32] MAIN.NOTICE: =                                                                              = 
[2022-01-27 11:49:32] MAIN.NOTICE: = SE INICIA EL PROCESO DE EJECUCION DEL COMANDO: "proyecto:actualizar"         = 
[2022-01-27 11:49:32] MAIN.NOTICE: =                                                                              = 
[2022-01-27 11:49:32] MAIN.NOTICE: =                                                                              = 
[2022-01-27 11:49:32] MAIN.NOTICE: ================================================================================ 
[2022-01-27 11:49:32] MAIN.INFO: [ PREGUNTA ] El proceso esta por iniciar. ¿Desea continuar? 
[2022-01-27 11:49:34] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:34] MAIN.NOTICE: === PASO 1) Recomendaciones iniciales del proyecto 
[2022-01-27 11:49:34] MAIN.INFO: [ PREGUNTA ] ¿Desea continuar? 
[2022-01-27 11:49:35] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:35] MAIN.NOTICE: === PASO Recomendaciones iniciales del proyecto ha finalizado correctamente. 
[2022-01-27 11:49:35] MAIN.NOTICE: === PASO 2) Parametrización del proyecto 
[2022-01-27 11:49:35] MAIN.INFO: [ OK ] Se cargaron los parámetros del instalador 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] dbname => 'tehuelche' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] host => 'xxxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] port => 'xxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] username => 'xxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] password => 'xxxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] schema => 'tehuelche' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] encoding => 'LATIN1' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] motor => 'postgres7' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_proyecto ] time_sleep => 0 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] dbname=>'tehuelche' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] host=>'xxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] port=>'xxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] username=>'xxxxxxxxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] password=>'xxxxxxxxx' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] schema=>'toba_tehuelche' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] encoding=>'LATIN1' 
[2022-01-27 11:49:35] MAIN.INFO: [ PARAMETROS db_toba ] motor=>'postgres7' 
[2022-01-27 11:49:35] MAIN.INFO: [ PREGUNTA ] ¿desea continuar? 
[2022-01-27 11:49:37] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] url_base_port => 'xxxxxxxxxxxx' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_usuario => 'toba' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_password => 'xxxxxxxxxx' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_usuario_email => false 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] id_desarrollador => '0' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] alias_toba_editor => '/toba_editor' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] alias_toba_referencia => '/toba_referencia' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] alias_nucleo_toba => '/toba_tehuelche' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] alias_toba_usuarios => '/tehuelche_toba_usuarios' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] alias_proyecto => '/tehuelche' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] instalar_usuarios => true 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] instalar_editor => true 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] instalar_referencia => true 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] instalacion_dir => '/usr/local/siu/tehuelche_420/instalacion' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] nombre_dir_instalacion => 'instalacion' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] proyecto_dir => '/usr/local/siu/tehuelche_420' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_usuarios_dir => '/usr/local/siu/tehuelche_420/vendor/siu-toba/framework/proyectos/toba_usuarios' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_editor_dir => '/usr/local/siu/tehuelche_420/vendor/siu-toba/framework/proyectos/toba_editor' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_referencia_dir => '/usr/local/siu/tehuelche_420/vendor/siu-toba/framework/proyectos/toba_referencia' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] toba_dir => '/usr/local/siu/tehuelche_420/vendor/siu-toba/framework' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] forzar_https => 'On' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] es_produccion => true 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] instancia => 'produccion' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] salt => '' 
[2022-01-27 11:49:37] MAIN.INFO: [ PARAMETROS toba ] session_name => 'TOBA_TEHUELCHE' 
[2022-01-27 11:49:37] MAIN.INFO: [ PREGUNTA ] Verifique si los parámetros configuración son correctos. ¿Desea continuar? 
[2022-01-27 11:49:39] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:39] MAIN.NOTICE: === PASO Parametrización del proyecto ha finalizado correctamente. 
[2022-01-27 11:49:39] MAIN.NOTICE: === PASO 3) Chequeo de requerimientos del instalador y del proyecto 
[2022-01-27 11:49:39] MAIN.NOTICE: Parametros del instalador: 
[2022-01-27 11:49:39] MAIN.INFO: [ PREGUNTA ] ¿desea continuar? 
[2022-01-27 11:49:49] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:49] MAIN.NOTICE: Requerimientos del instalador: 
[2022-01-27 11:49:49] MAIN.INFO: [ OK ] PHP: Versión esperada desde 5.6.0, versión instalada 7.3.31 
[2022-01-27 11:49:49] MAIN.INFO: [ OK ] PHP: La extensión pdo_pgsql se encuentra instalada en el sistema.   
[2022-01-27 11:49:49] MAIN.INFO: [ OK ] POSTGRES: Versión esperada desde 9.4.0, versión instalada 11.14 
[2022-01-27 11:49:50] MAIN.INFO: [ OK ] POSTGRES: Se pudo validar la aplicación (conexión exitosa) 
[2022-01-27 11:49:50] MAIN.INFO: [ OK ] PHP: La extensión curl se encuentra instalada en el sistema.   
[2022-01-27 11:49:50] MAIN.INFO: [ PREGUNTA ] ¿desea continuar? 
[2022-01-27 11:49:51] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:51] MAIN.NOTICE: === Verificación de los requerimientos del proyecto === 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: log_errors = On y display_errors = Off 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: memory_limit = 512M 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: register_globals = Off 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: session.use_trans_sid = 0; session.use_only_cookies = 1; session.cookie_httponly = 1 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: expose_php = Off 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: allow_url_include = Off; allow_url_fopen = Off 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Los valores esperados para siguientes directivas: post_max_size = 1; upload_max_filesize = 1 
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: La extensión pdo_pgsql se encuentra instalada en el sistema.   
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: La extensión zip se encuentra instalada en el sistema.   
[2022-01-27 11:49:51] MAIN.INFO: [ OK ] PHP: Versión esperada desde 7.3 hasta 8, versión instalada 7.3.31 
[2022-01-27 11:49:52] MAIN.INFO: [ OK ] POSTGRES: Versión esperada desde 10 hasta 13.3, versión instalada 11.14 
[2022-01-27 11:49:52] MAIN.INFO: [ PREGUNTA ] El chequeo de requerimientos se realizó correctamente, ¿desea continuar? 
[2022-01-27 11:49:54] MAIN.INFO: [ RESPUESTA ] yes 
[2022-01-27 11:49:54] MAIN.NOTICE: === PASO Chequeo de requerimientos del instalador y del proyecto ha finalizado correctamente. 
[2022-01-27 11:49:54] MAIN.NOTICE: === PASO 4) Verificación del proyecto existente 
[2022-01-27 11:49:54] MAIN.INFO: [ PREGUNTA ] Ingrese la ruta completa del directorio donde esta instalada la version anterior del proyecto 
[2022-01-27 11:50:19] MAIN.INFO: [ RESPUESTA ] /usr/local/siu/tehuelche 
[2022-01-27 11:50:19] MAIN.INFO: [ OK ] El parametro usar_perfiles_propios = "1" para el proyecto [tehuelche] se encuentra configurado en el archivo instancia.ini 
[2022-01-27 11:50:19] MAIN.ERROR: El parámetro de entorno TOBA_INSTALACION_DIR de la instalación anterior no corresponde con la ruta '/usr/local/siu/tehuelche/instalacion'


Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #7 on: Enero 27, 2022, 12:37:27 pm »
Mientras reviso el problema te hago una consulta, la última versión publicada es la 4.3.0. Estás intentando instalar la 4.2.0 por alguna razón específica?.

msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #8 on: Enero 27, 2022, 12:52:15 pm »
Si, porque según la correspondencia entre versiones, https://documentacion.siu.edu.ar/wiki/SIU-Guarani/correspondencia_entre_versiones corresponde esta versión (Tehuelche v3.2.0) para la versión de Guaraní Gestión que tenemos en producción (v3.20.0)

Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #9 on: Enero 27, 2022, 12:57:12 pm »
Bien, creo que el error está en que la versión del instalador.

Te voy a pedir que modifiques el archivo composer.json y reemplaces la siguiente línea en la sección require:

Código: [Seleccionar]
"siu/instalador": "~1.9.1",
Por ésta otra

Código: [Seleccionar]
"siu/instalador" : "~2.0.0",
Luego debes ejecutar

Código: [Seleccionar]
composer update
Y luego intentar nuevamente la actualización.


msalto

  • Newbie
  • *
  • Mensajes: 28
    • Ver Perfil
  • Institución: UNAHUR
  • Nombre y apellido: msalto
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #10 on: Enero 27, 2022, 01:50:22 pm »
¡Perfecto! Modifiqué el archivo tal cual me indicas y  se solucionó el problema. Pude continuar y terminar con la actualización de forma exitosa.
Rodrigo, ¡Muchísimas gracias por toda la ayuda!

Saludos

Rodrigo Miranda [SIU]

  • Moderador Global
  • *****
  • Mensajes: 201
    • Ver Perfil
    • Email
  • Institución: SIU
Re:Error al actualizar Tehuelche, de version 4.1.0 a 4.2.0
« Respuesta #11 on: Enero 27, 2022, 01:54:12 pm »
No hay porque! Saludos.