Autor Tema: Problemas al asignar Perfiles Nuevos Mapuche 3.17.0  (Leído 110 veces)

0 Usuarios y 1 Visitante están viendo este tema.

drojas79

  • Full Member
  • ***
  • Mensajes: 101
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de José C. Paz
  • Nombre y apellido: Damian Rojas
  • Sistema: Siu Guarani
  • Teléfono laboral: 02320 64-9021
  • Utilizo algun sistéma del SIU: Sí
Problemas al asignar Perfiles Nuevos Mapuche 3.17.0
« on: Marzo 29, 2022, 11:36:40 am »
Buenas días,
Seguimos teniendo el problema a la hora de asignar un perfil nuevo al usuario, tarda demasiado para ingresar al sistema.
Esto nos sucedia con la versión de Mapuche 3.13 y por la cual  actualizamos a la versión 3.17 como nos recomendaron para solucionarlo pero volvio a pasar lo mismo.

Sabemos que como nos dijeron anteriormente seguramente tirando el vacum analize a la base de datos
y deshabilitando las opciones de "Operaciones mas usadas" y "Últimas operaciones" andaría, pero con esta versión 3.17 no debería pasar eso supuestamente.
Tenemos como dato la query que  hace relentizar el sistema y que pone uno de los nucleos al 100%.
Adjunto la imagen con la query con los resultados de la misma, y la imagen del nucleo. En la query si cambiamos el nombre del perfil por otro perfil creado anteriormente se ejecuta correctamente, en cambio con el perfil nuevo tarda demasiado. En la query de ejemplo el perfil nuevo se llama "legajos2"

Aguardo sus respuestas. Si no hay solución volvemos a realizar lo mismo que hicimos con la versión anterior pero lo ideal sería saber que está sucediendo.

Este es el link de la consulta anterior en el foro:  https://foro.comunidad.siu.edu.ar/index.php?topic=23675.0
 
« Última Modificación: Marzo 29, 2022, 11:38:29 am por drojas79 »

Marco Mora

  • General Guarani
  • *
  • Mensajes: 192
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional del Comahue
  • Nombre y apellido: Marco Andres Mora
  • Sistema: SIU - Mapuche
  • Teléfono laboral: 4490300
  • Utilizo algun sistéma del SIU: Sí
Re:Problemas al asignar Perfiles Nuevos Mapuche 3.17.0
« Respuesta #1 on: Marzo 30, 2022, 01:08:14 pm »
Hola, a nosotros en Uncoma nos pasó algo parecido e hicimos lo que dice el siguiente link para que funcione
https://foro.comunidad.siu.edu.ar/index.php?topic=17655.msg77411#msg77411

No recuerdo si borramos alguna tabla en particular o hicimos un truncate a todas las tablas del esquema toba_mapuche.

Buscando en otro caso que nos pasó en un cambio de versión, encontré el siguiente link donde se nos alteró algún dato que rompía una fk. También borrando los datos del esquema y volviendo a crear las pk y fk volvió a funcionar.
https://foro.comunidad.siu.edu.ar/index.php?topic=18764.msg82574#msg82574

Saludos!
Area SiU Mapuche
Universidad Nacional del Comahue