Autor Tema: error pentaho 6.10.1 contra moodle  (Leído 88 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pablo_unq

  • Guarani
  • *
  • Mensajes: 761
    • Ver Perfil
    • Email
  • Institución: Uiversidad Nacional de Quilmes
  • Nombre y apellido: pablo romero
  • Sistema: siu_guarani2,siu_guarani3,sanaviron,quilmes,wichi
  • Utilizo algun sistéma del SIU: Sí
error pentaho 6.10.1 contra moodle
« on: Mayo 02, 2022, 11:57:19 am »
Hola:

Cuando quiero conectarme con Moodle me tira el siguiente mensaje "Driver class 'com.mysql.jdbc.Driver' could not be found, make sure the 'Generic database' driver (jar file) is installed", el jar q tiene por defecto "mysql-connector-java-5.1.17.jar", pero no lo toma.

Muchas gracias!!!

sbaisi

  • Moderador Global
  • *****
  • Mensajes: 527
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Sabrina Baisi
  • Sistema: Wichi
  • Utilizo algun sistéma del SIU: Sí
Re:error pentaho 6.10.1 contra moodle
« Respuesta #1 on: Mayo 02, 2022, 12:06:14 pm »
Hola Pablo! el jar debes copiarlo dentro de la carpeta del PDI --> data-integration/lib. Si estas usando la interfaz gráfica(SPOON), luego de copiar el jar debes volver a iniciarla para que lo tome.
Saludos,
Sabrina.

pablo_unq

  • Guarani
  • *
  • Mensajes: 761
    • Ver Perfil
    • Email
  • Institución: Uiversidad Nacional de Quilmes
  • Nombre y apellido: pablo romero
  • Sistema: siu_guarani2,siu_guarani3,sanaviron,quilmes,wichi
  • Utilizo algun sistéma del SIU: Sí
Re:error pentaho 6.10.1 contra moodle
« Respuesta #2 on: Mayo 03, 2022, 09:59:09 am »
gracias!!!

Creo q es un problema de permisos a la conexión a la base. Ya consulte.

Muchas gracias!!!