Autor Tema: Error al actualizar Huarpe a la última versión  (Leído 143 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iluthje

  • Newbie
  • *
  • Mensajes: 42
    • Ver Perfil
    • Email
  • Institución: UNIPE (Universidad Pedagógica Nacional)
  • Nombre y apellido: Ivan Luthje
  • Sistema: Pilagá-Diaguita-Mapuche
  • Teléfono laboral: (011)4307-7500
  • Utilizo algun sistéma del SIU: Sí
Error al actualizar Huarpe a la última versión
« on: Mayo 10, 2022, 11:48:18 am »
Hola, buen día. Al ingresar a huarpe no cargan los complementos y nos aparece el siguiente mensaje: Ups!... Disculpe, hubo un problema cargando este bloque. Además no reporta ningún log.  Envío la captura de pantalla.

Desde ya muchas gracias

Saludos

Federico Rodriguez Matiz

  • General
  • *
  • Mensajes: 16
    • Ver Perfil
    • Email
  • Institución: SIU
  • Sistema: SUDOCU
  • Utilizo algun sistéma del SIU: Sí
Re: Error al actualizar Huarpe a la última versión
« Respuesta #1 on: Mayo 13, 2022, 03:39:21 pm »
Para este problema hay que verificar los labels de traefik en huarpe.yml

Fijate (en la imagen adjunta) que los errores te los tira en la consola del browser e indica que no estás pudiendo acceder a /build

Por lo tanto, es necesario incorporar /build (junto con todos los requeridos) en el label traefik.http.routers.huarpe.rule del archivo huarpe.yml
« Última Modificación: Junio 30, 2022, 11:06:37 am por Sergio F. Vier »