Autor Tema: No puedo ingresar a un sistema instalado en windows10  (Leído 208 veces)

0 Usuarios y 1 Visitante están viendo este tema.

marcelah

  • Sr. Member
  • ****
  • Mensajes: 331
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Patagonia San Juan Bosco
  • Nombre y apellido: marcela hidalgo
  • Sistema: SIU-Pilaga/SIU-Diaguita
  • Teléfono laboral: 0297-4557856/116
No puedo ingresar a un sistema instalado en windows10
« on: Septiembre 21, 2022, 06:00:18 pm »
Buenas tarde

Necesito, si me puede ayudar a dilucidar que sucede con una instalación que estoy haciendo de un proyecto toba en windows10.
Al finalizar el proceso de instalación, no puedo acceder al sistema, simplemente me muestra el mje "The requested URL was not found on this server.", no encuentra la pagina.
El proyecto esta hecho en toba version 3.3.25. El equipo tiene windows 10, apache 2.4, php 7.4, postgreSQL 12, composer, yarn y git.

Paso a detallar lo que hice:
1) El equipo donde instalo la aplicación tiene: windows 10, apache 2.4, php 7.4, postgreSQL 12, composer, yarn y git. Verifique que todo funcione.
2) Para ya, instalar el sistema, genere un carpeta "depfiscal100", del proyecto "depfiscal", donde inclui: las carpetas bin, php, metadatos, www y los archivos composer.json, proyecto.ini.
3) La carpeta "depfiscal100", la deje en c:/Sistema.
4) Parada en la carpeta "depfiscal100", ejecute composer install. No hubo problemas.
5) Edite el archivo instalacion.env.
6) Busque los archivos, instalador e instalador.bat y los lleve a la carpeta bin.
6) Parada en la carpeta bin del proyecto, c:/Sistema/depfiscal100/bin, ejecute  .\instalador.bat proyecto:instalar
7) Se ejecuta bien el proceso pero muestra dos mensajes de error:
   +) No pudo crear el link simbólico en http.conf. No es un problema xq se hace a mano.
   +) [ERROR] No se pudo generar el autoload porque existen clases repetidas. Segun lei en el foro no seria un problema.
8) Edite http.conf y reinicie apache. Sin problemas
9) Quiero acceder al sistema y me muestra mje de que no encuentra la pagina.

Verifique:
+) Log de apache, no hay errores.
+) Instalador.log, al final del archivo, dice que se instalo correctamente.

Adjunto los archivo: instalador.log, instalador.env, instancia.ini, toba.conf, link en http.conf y un estructura de carpeta como para que se pueda verificar si alguno de los parámetros quedo mal.

Varias veces reinstale la aplicación y siempre llego al mismo resultado. También jugué con '\' y'/' ya que en Windows marcan diferencias, tampoco funciono.

Que me puede estar faltando hacer? o algun parametro esta mal ?


Saludos
« Última Modificación: Septiembre 21, 2022, 07:43:08 pm por marcelah »

marcelah

  • Sr. Member
  • ****
  • Mensajes: 331
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Patagonia San Juan Bosco
  • Nombre y apellido: marcela hidalgo
  • Sistema: SIU-Pilaga/SIU-Diaguita
  • Teléfono laboral: 0297-4557856/116
Re:No puedo ingresar a un sistema instalado en windows10
« Respuesta #1 on: Septiembre 22, 2022, 09:29:11 pm »
Buenas tarde ... ya fue solucionado.

Gracias de todas manera