Autor Tema: Error pantalla en blanco autogestion  (Leído 262 veces)

0 Usuarios y 1 Visitante están viendo este tema.

hbenavidez

  • Full Member
  • ***
  • Mensajes: 121
    • Ver Perfil
  • Institución: Instituto Universitario de Gendarmeria Nacional
  • Nombre y apellido: Benavidez Casal Hernan Leandro
  • Sistema: Guarani
  • Utilizo algun sistéma del SIU: Sí
Error pantalla en blanco autogestion
« on: Abril 20, 2023, 06:38:36 pm »
Buenas estamos en la versión 3.20.
Tengo un inconveniente hasta ahora con un alumno cuando se loguea en autogestión queda la pantalla en blanco. Que puede estar sucediendo?

Alejandro Delú

  • Moderador Global
  • *****
  • Mensajes: 8859
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Alejandro Delú
  • Sistema: Guaraní
Re:Error pantalla en blanco autogestion
« Respuesta #1 on: Abril 21, 2023, 12:58:20 am »
Hola Hernan, verifica lo siguiente:
¿Tiene asignado el perfil de acceso "Alumno"?
¿Que perfil de acceso tiene definido por defecto (tabla: mdp_personas.tipo_usuario_inicial)  y que propuesta es la que tiene asignada por defecto para ingresar (Tabla: mdp_configuracion.propuesta_inicial_autogestion)?,
¿Se encuentra en alguna propuesta formativa, esta con calidad Activo?

hbenavidez

  • Full Member
  • ***
  • Mensajes: 121
    • Ver Perfil
  • Institución: Instituto Universitario de Gendarmeria Nacional
  • Nombre y apellido: Benavidez Casal Hernan Leandro
  • Sistema: Guarani
  • Utilizo algun sistéma del SIU: Sí
Re:Error pantalla en blanco autogestion
« Respuesta #2 on: Abril 21, 2023, 09:17:09 am »
Buenas.
Si tiene asignado el perfil alumno.
En cuanto al tipo_usuario_inicial = null
Propuesta_incial_autogestion = tiene la propuesta
y en calidad esta activo.

hbenavidez

  • Full Member
  • ***
  • Mensajes: 121
    • Ver Perfil
  • Institución: Instituto Universitario de Gendarmeria Nacional
  • Nombre y apellido: Benavidez Casal Hernan Leandro
  • Sistema: Guarani
  • Utilizo algun sistéma del SIU: Sí
Re:Error pantalla en blanco autogestion
« Respuesta #3 on: Abril 27, 2023, 12:41:00 pm »
Buenas. Esto se resolvió con la migración a la versión 3.21.1