Autor Tema: Compatibilidad  (Leído 1379 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jwasner

  • Newbie
  • *
  • Mensajes: 29
    • ICQ Messenger - 6585206
    • MSN Messenger - jwasner@hotmail.com
    • Yahoo Instant Messenger - jwasner
    • Ver Perfil
    • Email
  • Institución: Universidad Nac. de Lanus
  • Nombre y apellido: Jorge Wasner
  • Sistema: SIPEFCO-PAMPA-PILAGA-MAPUCHE-WICHI-O3
  • Teléfono laboral: 6322-9200 INT. 5618
Compatibilidad
« on: Julio 24, 2008, 11:58:24 am »
Hola Foro, la cuestión es la siguiente:
Baje la version 1.0 del Mapuche, y la idea es instalarlo en el Servidor Linux (Mandriva Corporate Server) en dónde ya tengo instalado el Pilaga (version 1.6.0)

Las versiones de Toba de los mismos son compatibles?

Gracias desde ya, Jorge Wasner

Esteban

  • General
  • *
  • Mensajes: 343
    • Ver Perfil
    • Email
Re: Compatibilidad
« Respuesta #1 on: Julio 24, 2008, 01:12:56 pm »
Hola Jorge! Bienvenido al foro.

El Pilagá esta usando la versión 1.0.4 del toba, mientras que el Mapuche esta usando la 1.1.0 . Yo los tengo a los 2 instalados en una misma máquina y no tengo ningún conflicto. Probablemente lo que vas a ver es que vas a tener 2 bases de toba, una para cada versión.  Así te quedaría una base llamada toba_1_0_4 para el Toba de Pilagá y una llamada toba_mapuche para el Mapuche. Obviamente esto sin contar las bases de las aplicaciones.

Igualmente cualquier problema que tengas, no dudes en postear.

Saludos!

Esteban.