Autor Tema: error al instalar mapuche 1.2.0  (Leído 1351 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Diana Masuero-UNC

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Cordoba
  • Nombre y apellido: Diana Masuero
  • Sistema: Pampa/Mapuche/Toba/Huarpe
  • Teléfono laboral: (351 ) 4266247
  • Utilizo algun sistéma del SIU: Sí
error al instalar mapuche 1.2.0
« on: Marzo 25, 2009, 03:15:30 pm »
hola gente
Estamos instalando mapuche 1.2.0 en debian lenny (aunque nos costo ponerle postgresql 8.2) y nos da el siguiente error en el paso "base de datos".

"El número de versión es incorrecto. Se requiere al menos 3 partes. El formato debe ser x.y.z(CODIGO-#). Donde CODIGO es opcional: pre-alpha,alpha,beta o rc (Ver http://web2.siu.edu.ar/isw/recursos/EsquemaVersionado.pdf)"

saludos
Dirección General de Tecnologías de Información|DOPI|
Universidad Nacional de Córdoba

Diana Masuero-UNC

  • Newbie
  • *
  • Mensajes: 21
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Cordoba
  • Nombre y apellido: Diana Masuero
  • Sistema: Pampa/Mapuche/Toba/Huarpe
  • Teléfono laboral: (351 ) 4266247
  • Utilizo algun sistéma del SIU: Sí
Re: error al instalar mapuche 1.2.0
« Respuesta #1 on: Marzo 26, 2009, 02:23:26 pm »
hola gente:
Hemos hecho todos los pasos de nuevo (chequeamos el md5 del instalador *recomendado*, estaba ok).
Lo único que hicimos diferente fue descomprimir el instalador_mapuche_1.2.0.rar en la maquina debian donde se está instalando mapuche (antes lo habiamos descomprimido en un win xp y posteriormente copiabamos el directorio al debian).
Y tuvimos exito!!! Ahora a surfear en mapuche!
saludos
Dirección General de Tecnologías de Información|DOPI|
Universidad Nacional de Córdoba