Autor Tema: Problemas al instalar COMDOC III  (Leído 1867 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Víctor Costa

  • General Mapuche
  • *
  • Mensajes: 121
    • Ver Perfil
  • Institución: Universidad Nacional de Cuyo
  • Nombre y apellido: Víctor Costa
  • Sistema: SIU - Diaguita, SIU - Toba, SIU - Guarní v3
  • Teléfono laboral: 0261 - 4135000 (int 3001) // 0261 - 4135322
Problemas al instalar COMDOC III
« on: Agosto 11, 2014, 10:51:24 am »
Estimados:

Estoy intentando instalar COMDOCIII con una instalación nueva. Sigo las instrucciones del manual de instalación y al terminar el procedimiento, obtengo un error de java. Este error me lo muestra al ingresar por el navegador web

Código: [Seleccionar]
Código: [Seleccionar]
HTTP Status 500 -

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

javax.servlet.ServletException: Servlet.init() for servlet MainServlet threw exception
org.jboss.web.tomcat.security.SecurityAssociationValve.invoke(SecurityAssociationValve.java:179)
org.jboss.web.tomcat.security.JaccContextValve.invoke(JaccContextValve.java:84)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
org.jboss.web.tomcat.service.jca.CachedConnectionValve.invoke(CachedConnectionValve.java:157)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:262)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:844)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:583)
org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:446)
java.lang.Thread.run(Thread.java:701)

root cause

java.lang.RuntimeException: java.lang.RuntimeException: javax.naming.NameNotFoundException: mappings not bound
comdocII.control.web.MainServlet.init(MainServlet.java:98)
javax.servlet.GenericServlet.init(GenericServlet.java:212)
org.jboss.web.tomcat.security.SecurityAssociationValve.invoke(SecurityAssociationValve.java:179)
org.jboss.web.tomcat.security.JaccContextValve.invoke(JaccContextValve.java:84)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
org.jboss.web.tomcat.service.jca.CachedConnectionValve.invoke(CachedConnectionValve.java:157)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:262)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:844)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:583)
org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:446)
java.lang.Thread.run(Thread.java:701)

root cause

java.lang.RuntimeException: javax.naming.NameNotFoundException: mappings not bound
comdocII.util.Environment.getObjetoRemoto(Environment.java:74)
comdocII.control.web.MainServlet.init(MainServlet.java:91)
javax.servlet.GenericServlet.init(GenericServlet.java:212)
org.jboss.web.tomcat.security.SecurityAssociationValve.invoke(SecurityAssociationValve.java:179)
org.jboss.web.tomcat.security.JaccContextValve.invoke(JaccContextValve.java:84)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
org.jboss.web.tomcat.service.jca.CachedConnectionValve.invoke(CachedConnectionValve.java:157)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:262)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:844)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:583)
org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:446)
java.lang.Thread.run(Thread.java:701)

root cause

javax.naming.NameNotFoundException: mappings not bound
org.jnp.server.NamingServer.getBinding(NamingServer.java:529)
org.jnp.server.NamingServer.getBinding(NamingServer.java:537)
org.jnp.server.NamingServer.getObject(NamingServer.java:543)
org.jnp.server.NamingServer.lookup(NamingServer.java:296)
org.jnp.interfaces.NamingContext.lookup(NamingContext.java:667)
org.jnp.interfaces.NamingContext.lookup(NamingContext.java:627)
javax.naming.InitialContext.lookup(InitialContext.java:409)
comdocII.util.Environment.getObjetoRemoto(Environment.java:72)
comdocII.control.web.MainServlet.init(MainServlet.java:91)
javax.servlet.GenericServlet.init(GenericServlet.java:212)
org.jboss.web.tomcat.security.SecurityAssociationValve.invoke(SecurityAssociationValve.java:179)
org.jboss.web.tomcat.security.JaccContextValve.invoke(JaccContextValve.java:84)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
org.jboss.web.tomcat.service.jca.CachedConnectionValve.invoke(CachedConnectionValve.java:157)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:262)
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:844)
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:583)
org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:446)
java.lang.Thread.run(Thread.java:701)

note The full stack trace of the root cause is available in the JBossWeb/2.0.1.GA logs.
JBossWeb/2.0.1.GA

No encuentro que puede ser .... me podrían ayudar? A ver donde puedo mirar o que paso me faltó.

Muchas gracias!

rcracca

  • Newbie
  • *
  • Mensajes: 1
    • Ver Perfil
  • Institución: Universidad Nacional de Córdoba
  • Nombre y apellido: Romina Carla Racca
  • Sistema: Comdoc
  • Utilizo algun sistéma del SIU: Sí
Re:Problemas al instalar COMDOC III
« Respuesta #1 on: Junio 07, 2016, 04:33:15 pm »
Hola Victor,

Te cuento que estamos intentando realizar la instalación de Comdoc 3.0.3 desde cero en la Universidad Nacional de Córdoba y nos encontramos con el mismo problema. Ustedes pudieron solucionarlo?


martin.ibanez

  • Full Member
  • ***
  • Mensajes: 245
    • Ver Perfil
    • UNAU
    • Email
  • Institución: Universidad Nacional del Alto Uruguay
  • Nombre y apellido: Ibañez Martin Gabriel
  • Sistema: Mapuche, Pilaga, Diaguita, Guaraní, Kolla, Tehuelche
  • Teléfono laboral: 3764550344
  • Utilizo algun sistéma del SIU: Sí
Re:Problemas al instalar COMDOC III
« Respuesta #2 on: Junio 30, 2017, 12:02:17 pm »
Buenos dias.
En la Universidad Nacional del Alto Uruguay de Misiones tambien tenemos el mismo erro, pudieron encontrar la solucion?

Eugenia Calvo

  • Moderador Global
  • *****
  • Mensajes: 132
    • Ver Perfil
    • Email
Re:Problemas al instalar COMDOC III
« Respuesta #3 on: Julio 10, 2017, 09:29:39 am »
Hola , controlá la conexión con la base de datos.
saludos
Eugenia Calvo
Coordinadora ComDoc
Sistema de Información Universitaria (SIU)
Tel +54 249 443.2304
www.siu.edu.ar