Autor Tema: Error al actualizar kolla de 3.1 a 3.4.1.  (Leído 420 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Rodrigo García Aponte

  • Full Member
  • ***
  • Mensajes: 170
    • Ver Perfil
    • Email
  • Institución: Universidad Nacional de Tucumán
  • Nombre y apellido: Rodrigo García Aponte
  • Sistema: SIU-Pilaga, SIU-Wichi, SIU-Diaguita, SIU-Kolla, SIU-Arai.
  • Teléfono laboral: 03814247752 int 7143
  • Utilizo algun sistéma del SIU: Sí
Error al actualizar kolla de 3.1 a 3.4.1.
« on: Octubre 19, 2015, 01:35:12 pm »
Buenas tardes.
Nos encontramos con el problema, luego de la actualización de kolla, de la versión 3.1 a 3.4.1.
Una vez que terminamos de actualizar, cuando queremos Iniciar sesión en el sistema nos da un error de que no existe la relación mgi_institución.

Saludos.
Rodrigo.
Rodrigo García Aponte

Myriam Céspedes

  • Moderador Global
  • *****
  • Mensajes: 400
    • Ver Perfil
  • Institución: SIU
  • Nombre y apellido: Myriam Céspedes
  • Sistema: Equipo SUDOCU | Proyecto EEI
Re:Error al actualizar kolla de 3.1 a 3.4.1.
« Respuesta #1 on: Octubre 19, 2015, 03:16:58 pm »
Buenas tardes Rodrigo,
el problema es que la versión 3.4.1 no actualiza desde 3.1. Podés consultarlo en la wiki del sistema: https://repositorio.siu.edu.ar/trac/kollawiki/wiki/3.4.1/AcercaDeMigracionesDesdeVersionesAnteriores#Esquemademigraciónhastalaversión3.4.1.

Están necesitando la 3.4.1 por una razón particular?

Ese escenario de actualización se incluyó a partir de la versión 3.5. Tengan presente que acabamos de liberar la 3.6.1.

Saludos!
Myriam