3W No carga el menu [SOLUCIONADO]

Hola, tengo un problema con el 3W, al logearse no levanta el menu de opciones de la izquierda, efectivamente se logea dado que en la parte superior describe el nombre del alumno pero solo eso

he probado con el sevidor de prueba y ocurre lo mismo, por lo tanto estimo qeu el problema es de la base y no del apache ni el php.

el log aparece lo siguiente:
error nro: -1213 [Character to numeric conversion error\n] in td_functions.lib.php

y seguido este :
PHP Fatal error: Call to a member function GetArray() on a non-object

que puede estar pasado ?

saludos y gracias de ante mano

¿Muestra bien la fecha en el header de la página? Generalmente este es un error que se da con las fechas (toma mes donde debe ir el dia, etc… )
¿Cual es la configuración de fecha del servidor web y del cliente informix que tenes instalado en este servidor?
Probaste la conexion con estos dos archivos:
test_conexion_basica.php
test_conexion.php (este usas la configuración que tenes en Guarani3w)

Hola

En que version? Cambiastes de version?
Al inicio te aparece el menú (sin logueo)?

Emilio

no, no cambie la version (2.6.4).

Al principio TAMPOCO aparece el menu. Es decir que no aparece ni logeado ni sin logear (ahora qeu me decis me doy cuenta)

usastes los parches que se distribuyeron?
en el tercero (donde cambia el sitio web) cambia el sp que retorna el menú.
por ahi te está faltando ese cambio en la base.

Emilio

Solucionado !!.. Gracias por las sugerencias.

Me faltaba actualizar unos archivos en el 3W…

Gracias