Error al ingresar a Preinscripción 3.11 recién actualizado

Hola tengo un problema, actualice a la version 3.11 de Preinscripcion y al ingresar al link navegable
http://138.117.79.62/preinscrip/imes311/ me da un mensaje de error y nose a que se debe.
Adjunto una imagen del error y de mi archivo alias.conf


error311.png

error311.png

alias.rar (1.32 KB)

Puede ser que me falte correr la conversion mig_3.10_a_3.11? Como se hace? Mi versión 3.11 es de desarrollo, tengo que hacer igual esta conversión para que me funcione???

Hola

Por favor, revisen los permisos de las carpetas (documentación), el log de apache y el log de la aplicación.

Saludos!

Hola Sergio

Los permisos están bien, igual por las dudas los volví a dar. En la carpeta log hay 3 carpetas: consola, admin_admin_imes y alumno_alumno_imes pero dentro de ellas no hay ningún archivo de logs generado para ver cual puede ser el error

Cuales son los pasos que debo seguir para ejecutar la migración que está en la carpeta \3.11.0\BD\mig_3.10_a_3.11.sql desde consola?

Seria algo así?
psql -u usuario -p contraseña preinscripcion3100 < \usr\local\proyectos\preinscripcion\3.11.0\BD\mig_3.10_a_3.11.sql?

Listo entre al script, copie el texto:
[b]
BEGIN WORK;

– +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
– Versión de la base
– +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

INSERT INTO app_versiones_base(version_base, fecha_actualizacion, observaciones)
VALUES (‘3.11’, CURRENT_TIMESTAMP, ‘Versión 3.11 de la base de Preinscripción’);

COMMIT WORK;[/b]

y lo ejecute en el editor de consultas del pgAdmin de la base de datos y ya me funciona el modulo Preinscripcion.

Saludos!