Error en perfiles funcionales al Actualizar de la V 3.1.5 a V 3.2.3(SOLUCIONADO)

Tomando el siguiente post http://foro.comunidad.siu.edu.ar/index.php?topic=16052.0
Ejecute la actualización de pilaga y cambio de servidor,
En el servidor viejo, debian 8, esta instalado pilagá 3.1.5 con su base de datos.

En el nuevo servidor, debian 9, instale todo lo necesario para pilagá 3.2.3, luego copie el directorio de pilagá 3.1.5 y restaure un dump de la base del servidor viejo y creo
los links simbólicos para apache.

Paquetes del nuevo servidor Debian 9

php -v
PHP 7.1
psql --version
psql (PostgreSQL) 9.6.10
apache2 -v
Server version: Apache/2.4.25 (Debian)
Server built: 2018-11-03T18:46:19
Composer version 1.7.3
bower -v
1.8.4
node -v
v4.9.1

Descomprimo y ejecuto la actualización desde el paquete descargado de pilagá 3.2.3.

./bin/instalador proyecto:actualizar --instalacion-anterior /RUTA_INSTALACION_ANTERIOR

La ruta de la instalación anterior es la ruta de la carpeta copiada de pilagá 3.1.5.

Termina la actualización/instalación pero con errores en 2 perfiles funcionales.

Como puedo solucionar el problema?

Adjunto log del instalador.

Muchas Gracias
Saludos.


instalador.log.txt (50.8 KB)

Hola, gracias por la declinación de como intentaste en un servidos nuevo, seguro va a ser de mucha ayuda a varios que quieran actualizar.
Con respecto a los errores que reportaron fueron explicados en el siguiente Link,

Saludos,

Muchas Gracias Mariana por la respuesta y la aclaración a los errores, el post ya lo había visto pero no estaba totalmente seguro que era el mismo error.

Saludos.