Hola
Al intentar migrar a la ultima version en el log de sudocu api server aparece reiteradamente el siguiente block de logs. A que username-password hace referencia?
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | [ioredis] Unhandled error event: ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseError (/app/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseType (/app/node_modules/redis-parser/lib/parser.js:302:14)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | [ioredis] Unhandled error event: ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseError (/app/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseType (/app/node_modules/redis-parser/lib/parser.js:302:14)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseError (/app/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseType (/app/node_modules/redis-parser/lib/parser.js:302:14) {
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | command: { name: ‘auth’, args: [ ‘redisara144’ ] }
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | }
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseError (/app/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | at parseType (/app/node_modules/redis-parser/lib/parser.js:302:14) {
sudocu_api-server.1.2tmi3ja34h8x@sudocu1 | command: { name: ‘auth’, args: [ ‘redisara144’ ] }
sudocu-api-server-2 muestra lo siguiente
sudocu_api-server-2.1.lfo2sz3jj7d8@server4 | [Nest] 1 - 08/12/2026, 7:46:39 PM ERROR [ExceptionHandler] [ErrorReply: WRONGPASS invalid username-password pair or user is disabled.]
sudocu_api-server-2.1.1z294qurrvhb@server4 | [Nest] 1 - 08/12/2026, 7:47:10 PM ERROR [ExceptionHandler] [ErrorReply: WRONGPASS invalid username-password pair or user is disabled.]
y sudocu_redis-commander
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | setUpConnection (R:cache:6379:0) Redis error Error: connect ECONNREFUSED 10.0.5.26:6379
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1144:16)
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | setUpConnection (R:cache:6379:0) Redis error ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | at parseError (/redis-commander/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | at parseType (/redis-commander/node_modules/redis-parser/lib/parser.js:302:14)
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | redis command “command” not supported, cannot build dynamic command list for (R:cache:6379:0
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | ReplyError: WRONGPASS invalid username-password pair or user is disabled.
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | at parseError (/redis-commander/node_modules/redis-parser/lib/parser.js:179:12)
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | at parseType (/redis-commander/node_modules/redis-parser/lib/parser.js:302:14) {
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | command: { name: ‘auth’, args: [ ‘redisara144’ ] }
sudocu_redis-commander.1.yg8k526p735b@sudocu4 | }
Serán todos el mismo usuario y clave? Cual
Emilio