[Solved] Error al migrar datos desde Wichi 3.1

Hola,
Al seguir el procedimiento para poder migrar de Wichi 3.1 hacia Wichi-Pentaho, en el primer item surge el siguiente problema:
$ psql -d siu -f /tmp/cambios_3.1.0_3.2.0.sql
ALTER TABLE
ALTER TABLE
psql:/tmp/cambios_3.1.0_3.2.0.sql:5: ERROR: relation “a_versiones” does not exist

La versiones de soft que utilizamos son:
Wichi: 3.1
Postgres: 8.2.23

Para corregir este inconveniente editar el script “cambios_3.1.0_3.2.0.sql” modificando la siguiente linea:

insert into wichi.a_versiones (id, version, fecha) values ((select max(id) + 1 from a_versiones),‘3.2.0 - convertida’,now());

por


insert into wichi.a_versiones (id, version, fecha) values ((select max(id) + 1 from wichi.a_versiones),‘3.2.0 - convertida’,now());

Saludos,
Nicodemo.